How to permanently disable the THC on CrossFire Pro - Solved by Disconnecting VIM Cable

I’ve had enough of the problems with the torch taking off and raising on it’s own this has been going on for a couple of years Langmuir has been helping with this for a long time but it always comes back about a month ago Langmuir tech and myself over the phone went through numerous testing for a few hours the result was possible a bad VIM box Langmuir replace3d it under warranty seemed to work good for a few weeks now it’s back doing it again if i sound upset you bet i am this just caused me a very expensive sign.I’m going to a friends shop 2 hours away and cut it there thia is a new customer/Company so i have to do what i have to do.

You can toggle it off just like the scale and rotate. At the top of the THC section on the screen.


I know that I want it off permantly . You cant uplug the cable for the panel because the torch wont fire

Which cable are you unhooking? That shouldn’t stoo the torch from firing.

You certainly can unplug the voltage cable from the VIM and uncheck the THC in Fusion.

1 Like

Which cutter are you running?

along with unplugging the cables, you need to re post process your files to have it run without thc.

Didn’t think about the VIM cable and it 's unchecked in F360 I’ll diconnect the VIM.