Hoping the forum can resolve these issues

Hey guys been running all day and i have a few quirks that hopefully the forum can resolve, my bore toolpath and chamfer toolpath and drill toolpath all gave me this error, the first time i ran them, i could clear it and hit start again and the toolpath would run no problems.

Second issue is more for langmuir im not able to run from line as this message pops up and even when i click continue it just keeps popping back up

Final issue is a clicking or knocking noise coming from the z axis when i go up and down with the z i will post a video later as I cant do it from my phone.

I can’t tell by the screen shots, but are you running in inch or mm?
The X value of 33.296 could be causing an over travel error in inches.

Can you post up a snippet of your program a few lines before and after line 22 where it’s finding an error. When I get in the office tomorrow I will back plot it and make sure the arcs are tangent and match up. Could be a minor rounding issue.

As for the clicking, I occasionally get this. I run the axis back and forth and hose some WD40 on the screw to flush off any chips. It normally goes away after a jog or two.

1 Like

looks like that may have done the trick i changed my fusion program back to inches and regenerated the code and everything seems to be working flawlessly. Im guessing just like you said its most likely a rounding issue. as for the z I will give that a shot in the morning to hopefully get the clicking to go away. Thank you for the help !


I’ve found similar issues on the original Fusion post. It didn’t post the G code to set the machine to inch/mm at the beginning of the program. No way to change the mode manually, only what the DRO displays.