Help with processing

Hello i have a logo i made and it wont cut the line that are vertical cant figure out what i did wrong it is in svg form and the lines are closed it is extruded already

A couple of questions -

Fusion or SheetCam?

Can you share / upload the .f3d or .job file so we can see what’s going on?


And welcome to the Forum! There’s a lot of knowledge around here, so I suspect we’ll get you sorted shortly!

Awesome thank you guys i am using fusion360 i cant upload photo since im new but will try and put everything in.
Using primeweld cut 60
Harbor freight air dryer
Large compressor

I have cut other stuff but just simple stuff so need more experience with things with more detail.

I cant upload attachments since im new

I few more posts ahould resolve that. @langmuir-reilly may be able to help.

Welcome to the forum @Bernie32203. Here we wait while the Langmuir Forum Gods work on the magic potion that will allow you to post a file!


Just a guess: it might not be in the xy plane. Had that happen to me recently.


Did you run the Simulation in the Manufacturing tab?

Yes i did and they dont show up in the cut path, they are in the same xy plane

How big is that? Your kerf setting looks way too big. That is why those passes are discarded. The kerf won’t fit inside the cut opening.

1 Like

it is 18 by 15 inches.

@Bernie32203’s account status has been elevated for full membership permissions.

Go Chargers! :zap:

1 Like

okay will check what the kerf is what is your recomndation.
thank you so much.

Your kerf setting will depend your torch, nozzle size, metal thickness, etc. it is the amount of metal that is cut away by the torch. A good starting point is .06", but it is probably actually less than that. Mine is about .048" with a 1mm nozzle.

i think i have it set at .55, from what i seen the space needs to be bigger than 110 right is that correct.

i think i might have answered my own question, i might have it wrong it should be to .050 not .55. i will try .048 i have a 1mm nozzle also.


Yeah. That decimal place makes a big difference.

that could be why it looked so wide on the cut simulation right, and not including those cuts. and just so in know if i set it to .048 then the space in between needs to be .096 or larger right.

Not necessarily. I’ve gotten away with internal cuts that were just larger than the kerf. (Note - Cut quality may suffer when you get under kerf x2.)