Getting frustrated

Hey all,
i was wondering if you could help me figure this out. i’ll start with my set-up:

crossfire pro
razorweld cut 45 CNC
ingersoll-rand t30 60 gal 5 H.P. compressor

machine settings (for 16 Ga)
30-32 amps
about 60-65 psi on plasma regulator
120 in/min
pierce delay .50-1.00 seconds

Alright, initially i believe my issues were with the designs themselves and using fusion to try to do the cam process. i have since switched to inkscape and sheetcam. ive watched quite a few tutorials on inkscape and have barely scratched the surface, but i believe those issues are taken care of for the time being. this alone will take me some time, as i am not as well versed as i should be with computers.
my biggest issue right now is that i cant get the plasma to cut through the material. it either wont cut for the first few inches and almost just etch it, or it starts to cut and loses arc voltage in the middle of a cut. but some cuts will occasionally work fine.
ive adjusted the pierce delay from .50 to 1.00, slowed my cut speed down to 100ipm. drained my compressor, re-filled it to be sure there isnt any water in it (also have two inline filters on it), and to ensure i have a full tank when starting (because sometimes i lose arc voltage when it kicks on. whether its coincidence or not, im not sure.) changed my consumables, took the torch back off to only just slightly snug because i read somewhere in this forum that the razorweld torches act up when they are too tight. ive also drained some water out of my water table thinking that maybe water blowback is some of the issue. i had filled it to almost the bottom of the material to help with warping.
i am at a loss. i really dont know what to do now. i was looking forward to this set-up for so long, and now im dreading trying to cut anything . any help you may have would be much appreciated. ill attach some pictures for reference.


whats your tool set up in sheetcam like? i would set the air psi to at least 75 on plasma reg.

In sheetcam, my tool for 16g steel is like this:


I’m using a Primeweld Cut60 but it should be somewhat in the same ballpark.

I had an issue with cuts that looked almost identical to that one day and was really beating my head against the wall… turns out I had forgotten to hook up the work clamp. Maybe a bad clamp or mill scale could be causing poor contact.

1 Like

It really does look like a bad ground, grind a lean spot on the stock and put the hot jaw right on that spot and try again.

Good luck man.

1 Like

Check your live voltage while cutting and make sure your computer isn’t plugged in with a grounding plug.

Pretty similar. I’m not in front of the screen right now, I know I have my feedrate at 100 and I bump it to 120 in firecontrol. Pierce delay has been at .5 sec but I changed it to 1 to try to help. The rest I’ll have to check on

I didn’t think of the clamp itself being bad, I did check to make sure it was on the sheet metal though. It’s 16 ga cold rolled, so the scale shouldn’t be an issue. Its worth a shot

Does it fail the same length into the cut every time?

It seems whenever i make a cut like that weather it be the consumables fault or not is always wrecks the consumables. so i always go back to the basics when i have bad cuts. drain and dry out all my air system and change my electrode and cup and make sure my ground is good.

1 Like

No, not everytime

@Kyle makes a good point as well. Consumables may get ruined at that point and then subsequent attempts will fail.

It looks like not enough air or bad ground, or cut speed too fast and amps too low.

Do you Razorweld guys really cut 16 gauge at 30 amps? I cut with standard consumables on my 45xp at 45 and book specs on the fine cut only call for 40 at low speed.

I cut 16g at 30A and Std Consumables with my CUT60 as standard operating procedure, no problem. 200ms pierce delay, 20 ipm plunge and 110 ipm feedrate. Very little dross and it cleans-up very easily with a paint-scraper.
…so, I’m betting bad ground

1 Like

try .2 delay for pierce, .5 is too long in my cutting and it will lose arc because no material is left

1 Like

I had cut issues with my RW45 as well. Cut at 45 amps and set your speed etc. from the cut charts. I worked with LS to get pierce delay right. Try a full second and work back from there. Second thing, your air pressure is WAY too low. RW had me crank the internal reg up to 80psi or so, (I went with 82). Been there and had MUCH frustration, (I could hear Danny and Mike groan from halfway across the country whenever they opened my emails), but it finally fell into place and the fun began!

1 Like

So, here’s what I’ve got so far. I opened up the plasma and turned the internal regulator up to 75psi, though I might bump that up more from some of the info you guys have me. I checked the ground connections at the machine and at the clamp and they both look good, it even looked like the internal connection was good when I took the machine cover off. I took the control panel off and took the circuit board out to look for any bad solder connections (especially where the little high frequency chip is. There was no chip, but the solder connection looked a little iffy, so I resoldered that). And I ordered more consumables. So now I have to put the control panel back together and wait for consumables. I hope that takes care of any possible issues.

On another note, where is the best reliable place to get consumables? I ordered some from eBay and should have them by the end of this week. All the part numbers match, but the machine end cover looks different in the picture than the one I currently have, even though the numbers are the same.
Thanks for all of the help you guys have given me. There just seem to be so many variables that can cause the machine to run poorly


Our friend George of course! :grinning:

I X2 George, he hooked me up!

But for the razor45 try .2 on pierce for 14,16ga and 1/8 inch anywhere from 75 to 120 imp at 30/35 amp…3/16 and 1/4 bump up to .5 and start about 35ipm at 45 amps

I’ld try to rule out the table. Take it off and see if you can duplicate it manually. That will let you test different speeds and settings on the fly rather than having to edit your program every time. If speeding up, slowing down or changing your amp/psi fix it then you know what to target in your program. However if it’s still completely random you’ve narrowed it down to your cutter. In my case wen I got those kinds of results it was still kind of random doing it manually, but I replaced consumables and I haven’t had the inconsistency since. I suspect it will come back after I wear the consumables again. I also had a silicon spark shield installed that I thought was a good idea, but it managed to trap something and damaged the torch end a little. Now I run it without a spark shield and I haven’t had anything trapped or damaged.

It looks and sounds like a bad ground

Small update:
I got consumables in today. They’re slightly different than the original, but the part numbers I ordered from are all the same. They are from Plasmadyn.
Anyway, I tried a piece again. Same thing as before. It will Pierce, but won’t continue cutting. So, I took the rich off and tried manually like suggested. I ran into the same thing again. I will either just barely get a Pierce, or it will run long enough for me to get about a .50-1.00" cut and then the arc stops while my finger is depressed on the trigger.
My ground is good, my program seems fine, everything seems to be set up well. I am thinking there is something wrong with my plasma. Any thoughts from anyone? Again, it’s the razorweld cut 45 CNC.