Fusion and CC - need little help

Last week I did a test part without using the probe and it cut OK, but I wanted to tweak it. Back to Fusion, made some changes but could not get it to do a 2D contour - no way no how. Up loaded this new post into CC. Home/TC location and xyz corner with the probe, saved everything, looks good, rehome and hit start. It goes to xy but Z is way up in the air - like 3" above where it should be. Tried it again, same thing. Remade the part, touch probe all over, go to G54 - dead nuts. Home/download/start goes to xy the up again. I’m lost

Check your bottom cut plane in the op. I usually set it to the bottom of the stock.

Also make sure that there is no warning on the op. A common one is usually “no toolpath” which means that your ramp in radius is larger than the widest feature.

I typically do 2d adaptive roughing and then a final 0.5mm cleanup pass with a 2d contour.

Check your gcode and spot where Z coordinate is during the operation. If it says + 3” above your zero position, then check the operation in fusion and make sure all is correct. Also the simulation should help identify potential issues.
If that is not correct, then the probe routine might have issue. I suggest once you probe the corner to check the origin by issuing a gotozero to make sure the corner is the real zero, otherwise your probe might have some issues there.
Hope this helps.

OK, did it all over again. Turns out the finishing pass in F360 is not a contour - need to study up on that. Ran a test part on a scrap and came out perfect. Loaded up some new stock, reloaded everything. All was going well 'till the end mill slipped down. Hit stop, Z’d up and homed, but now it’s locked up with a “limit switch open” error message. rebooted, still locked up. Thoughts??

Clear the error, z down, it’ll do it again and clear it again.

Then go into settings and turn on soft limits so that you don’t hit the limit switches again.

I got that fix - thank you. But new problem (actually a reoccurring one) - trys to start cuts 3" above the part. In order of trying to mill my part:
Installed touch probe and did the xyz corner location, then to the tool setter with that set on probe.
z’d up and homed.
Sent to front removed probe/installed endmill and rehomed.
Hit tool changer and it calculated the offset, hit OK and rehomed.
Loaded program and hit start - goes to correct place to start, but way up - like 3".
Did this 3X’s. It originally did this before down loading the beta version.
I’ll admit I’m a newbe, but this is mind boggling.

It always goes up and turns on the coolant before it starts, it seems to be set up that way in the post processor. Hasn’t affected anything.

Disable the coolant in the cut program in fusion. You can then turn it on manually on CutControl screen when you want it. The box to do this is right below the tool selection in cutting program.