From cutting great to an error ever couple inches

I cut out about 2 4x8 sheets of 16g signs and everything came out good. Now today i have tried those same files that were cutting good no longer want to run.
Settings are as follows.

kerf .06
feed 80-100
amps 30
pierce delay 0
pierce height .1181
plunge rate 40 ipm
cut height .09
.2 lead in an out

Machine i am using is crossfire xr with razor weld 45.
error received repeatedly is “cutting voltage lost during cut”
yes ground is on, air pressure is consistent and consumables have been changed. Has any one else had a problem with the wire that goes from thc to the razor weld? This is the only thing i could believe would be causing this. On my initial set up 2 weeks ago it had a hard time locking on to the machine.

Thanks in advanced.

have you ran the thc test within firecontrol? is your ground on the material or somewhere on the table?
Also, pierce delay should start at around .5 or higher. having it at 0 doesn’t give it enough time to pierce before it moves and sometimes won’t even try to cut before it errors out.

Ground is on the material its self. ill will give the pierce delay right now thanks

also i have ran the thc test says its good

delay didn’t seen to change the problem

Plunge rate should be 60 ipm, torch height should be .060" or a little less. Pierce height should be .12" to .15"

1 Like

Go back and change your plunge rate, cut height, pierce delay. your settings right now that you posted are way out of whack…your cuts were not that great with your settings.

1.2 inches?

am currently doing so. these are just numbers i got straight from some one elses forum

You need .5 pierce delay regardless of if you think it is firing right away or not. and change your settings to what mechanic416 replied to you. these are starting numbers, then you fine tune.

just did am still getting the error sadly

@mechanic416 means a .12" to .15" pierce height.

Pierce height is usually 200 to 250% of your cut height


Pierce height should (.15), just noticed mechanic 416 typo.

1 Like

also would pre set air pressure make much of a difference. i am around 75 psi like it says on the online manual

1 Like

what’s the pressure set to on the internal reg? have you messed with that at all? i believe it comes set to around 60 psi but the rw45 works best with it being at around 75-80.

1 Like

i have adjusted it to 75 psi

tried all the settings above and same problems

Sorry about that, went back and changed it

1 Like

Turn the THC off and try it.

slowed my speed down from 70 to 63 tried that errored less. turned off thc and threw no errors but now cut quality is worst and it skipped over some spots because the torch was not firing