First start up not jogging

I just finished assembling my machine and the auto connect worked but when I went to jog the machine nothing happens. It shows on the DRO the amount it should be moving but none of the motors are working I read on another forum that someone had the same problem and fixed it by installing a few downloads does anyone know what these are?

open the cover on the control box and see if there are green lights on the motor drivers (little black boxes) and on the power supply. should be green or blue.

if no lights, unplug the power cable from the control box and toggle the 120/220v switch on the power supply once or twice then set it on 110v and see if the lights come on.

you should also hear a “hum” from the motors if you’re getting power.

Ok I tried that and still nothing attached is a picture of the electric box with the power on and USB plugged in.

Looks like you have a dead power supply…

I notice that the power on/off switch is lit so it’s getting power from the wall… I think there’s a cover on the front that holds a fuse… check that.

I regret to inform that it was not the fuse