DXF not open on windows 11 pro (Resolved by Fusion 360 Update)

Just got a new laptop running window 11 pro. Fusion 360 opens and runs nice but i cant seem to open any DXF file up with it.
Anyone have this issue ?

You cannot open them directly. You Insert them. Look on the top menu bar

Im doing that and it wont open on screen. It works on my old laptop with Windows 10. Just wondering what going on with windows 11

1 Like

I can open up my folder and insert it on fusion but get note failed to import

If you have already tried to restart, check to see if your laptop needs a Windows update. Update. Restart and potentially reinstall Fusion 360.

Can you share the DXF? That way we can take a look and see what’s going on.

1 Like

Its the AF flag on fireshare . File works on my old computer but not on new computer

May not mean anything, but try to insert an SVG. See if you get the same thing. If you do, I would go for re-install.

I just installed it this morning. New laptop . My old one works fine.
The new laptop runs fusion really well as far as drawing and manufacturing an part . Just get error “fails to insert DXF”

Check out this link. Looks like it could be a setting:

Notice the date: two days ago

1 Like

Ok thank you. Ill try that out

OK That did not help but it will open a SVG file. May have to talk to Autodesk on this one .

Thanks again for everyones help

1 Like


Did you get this resolved? Just curious as I am running Win 11 but have not had any issues with using Insert with DXFs…yet.

Not yet. Im out on a trip and have not had time to do anymore research. Believe it has something to do with my driver.

1 Like

Online chat with Autodesk tonight about this problem. Told me DXF is not supported with Windows 11. Find that hard to believe

I can open A DXF file in Fusion. I have never tried to open one in Windows 11. I always open them in Fusion itself.

Im trying to open in Fusion 360. My computer is operating on Windows 11. My old laptop is running Windows 10 and Opens a DXF file using Fusion 360 with no issues

1 Like

I run Windows 11 on all my machines. I have no problem bringing DXF files into Fusion.
I take it back. I did it this morning after reading your thread. I just tried it a minute ago, and it does not work.

Not sure what is going on with DXF . SVG files work FINE .

Maybe AutoDesk is finally realizing that DXF is a crappy format? :man_shrugging: