DOWNLOAD: SheetCam Tool Set - PowerMax 45 XP

PowerMax 45 XP Tool Set

I figured I would share my SheetCamTool Set. It’s not complete as I don’t have the Fine Cut settings added yet.

NOTE: You’ll need to change the extension from “.nc” to “.tools” for it to work.

This is the “Best” and “Production” quality settings for Mild Steel, Stainless and Aluminum. I just took the settings from the HyperThem manual. Here is the manual link if you need it:


Sorry if this is a dumb question but still very new to this world. Will this work for the razor weld 45?

Not a dumb question. I honestly don’t know. Nothing wrong with trying them and tweaking them as necessary.

1 Like

I could not get your toolset to show up in sheetcam. I’m unsure why

This one worked I got from another member.
Change File type to .tools


I downloaded it again and uploaded it to another copy of SheetCam. It works for me.

are there any rule sets that go with these? like corner rules? my PowerMax 45 xp will be here monday, want to get everything ready prior to…

you have to make sure your file extensions are visible in windows explorer before you rename them, otherwise they will remain the same file type ie extension and just have a .tools in between the filename and the .nc


I haven’t set up any yet. I’m fairly new to SheetCam. If I do, I’ll share it. Going to add FineCut tools next.

1 Like

For each tool named in this set, is there any rational behind each tool name? As in which tool is used for which size stock? I got all the tools loaded up but I see the kerf varies for each tool as does the cut speed. The tools are listed from T10-T550.


Uncheck automatically generate name before importing. You’ll get better names then,

1 Like

Sorry, yes, do as sircaladin suggested. They should look like:



I started using your tools, and when i import the tap file to FireControl, i get program speed found" then it starts analying to program never returns.

I was using a different set of tools and it was all working , I changed because your’s were the book settings and the other one was not.

Any Ideas?

Post processor is selected, the rest of the settings look ok

Ok I rolled back to the other toolset and I get the same issue, I run a tap file from last night and it’s fine, It’s not your toolset, sorry, I’ll start another thread.



1 Like

I was just wondering if you still had the toolset available? I tried to download it and it just kicked to a page with saying there is a URL issue. I am going to guess it got moved somewhere else. If you still have it or can export yours and send it to me it would be greatly appreciated!

1 Like

Sorry - try it again. Not sure how it was deleted.

Awesome! Thank you so much for reuploading it. It works like a charm again! Thanks again for all the time you put into making these!

If anybody is interested in toolsets for Hypertherm products, try this site out and follow directions starting at #3. Just don’t follow the post processor section. I believe this will delete other tool sets though.

1 Like

When i click on the link it saves a PDF file, user manual?what am I missing?

Click the “PowerMax 45 XP Tool Set” in the original post.

(This is regarding the link that sr71xjet shared from AvidCNC; not the toolset linked at the top of the page that was created by elemental rage.)

I extracted those folders from the install package and loaded the 45 and 65 English shielded files. I would not recommend them.

The 65 file is very, very wrong. It does not match my manual’s table at all. By the way it imported, it looks like someone screwed up their CSV.

The 45 file also adds multiple rules and two “tools” (Code Snippets) that will modify the G-Code in the post processor, meant for a different machine and firmware, so there’s a very good chance it will cause havoc on the Crossfire. The 45 file also does not match my manual. It could be that these are from the tables prior to the Duramax torches and consumables.

I deleted them both, it’ll take longer to fix them than to write new tools individually.