Cutting voltage not detected by LS-THC

Can’t seem to fix this problem. It looks like other people have had the same issue but I have not seen any resolution. I cut some material a couple weeks ago flawlessly. I updated the software and the firmware today and now can not make it through any cuts. I tried multiple files. I also updated the fusion 360 post to v1.6 and out put the files again, same issue. I’m using a hypertherm 45xp ground clamp directly on the material. I will upload the code and a video momentarily. (1.3 MB)

There’s some great information in that warning message that i encourage you to walk through. That being said, arc voltage is not being measured which often times is caused by incorrect THC wiring. Post pictures of how you have your THC wired. If everything is wired correctly you’ll need to use a voltmeter to check some voltages to pinpoint exactly where the issue lies. There is a hyperlink to a detailed troubleshooting guide in the error message.

1 Like

@langmuir-daniel same way its been wired since I first got it running. all connections are tight. Usb ground is not connected to machine.

I recommend using a voltmeter and check the voltage coming out of the THC cable where it plugs into the electronics box. You should see 1-2v when the torch is fired.

@langmuir-daniel it reads as zero

To clarify, this is when the torch is not only firing, but cutting near the correct height?

@langmuir-daniel I did go through that troubleshooting guide and still have not been able to solve the problem. Any help would be greatly appreciated.

Perform the same measurement, but check the voltage out of the cable coming directly from your plasma cutter. Still zero?

@langmuir-daniel holiday delay here. So checking v coming from cutter maxed out at 2.9v plugged it back in got 0v from the thc cable again. checked continuity of cable looks good. so that’s going to be the VIM?

@langmuir-daniel any other suggestions on what to try next?

Sorry for the lack of response, sounds like you need a new VIM box. Send an email to support and let them know i authorized the shipment of a replacement VIM.

@langmuir-daniel could the VIM box issue also cause the error message to display saying that the torch started moving before cutting voltage was sensed??? That is the message I am getting

Yes but you need to measure the voltage out of the VIM to determine if is the issue. There are many many ways that you can get that error message and a faulty VIM is actually a pretty rare cause and easy to diagnose with a voltmeter.

testing continuity on the vim box gives me 1800 when the probes are in opposite connection points

ever fix the problem?

Yes it was a bad vim box. Replaced it and it worked as intended.

1 Like