Cutting problems RW Cut45 with 200 Volts incoming power instead of 240 (solved)

Havn’t been able to comfortably use plasma cutter once. Never know if its going to work that day, and even if it does, for how long. Seems like Ive tried everything Ive seen on the forum but still cant get any sort of consistency in cutting. Any help will be greatly appreciated!

-Crossfire Pro with Razorweld cut45 connected to 200 volt power.
-Large air compressor with internal water trap, that runs through 2 other water traps, connected to an air dryer, which is then connected to the razorweld machine.
-80psi air pressure when firing.

Material and settings:
-2.3mm thickness mild steel sheet
-0.08 inch kerf width
-0.063 inch cut height
-0 IHS springback
-0.5 second pierce delay
-0.15 inch pierce height
-1 inch retract height
I have tried other material thickness’ and same thing. sometimes Ill get a good cut and sometimes with the same exact file have problems after problems.
The parts that I do cut properly barely have any bevel, and hardly any slag at all which makes me believe my cut speeds and amperage are in the correct range.

The Problem!!!:
Sometimes will cut a perfect piece with no bevel and no slag no problems at all. plugged in hit cut and have a nice finished piece. next thing you know try to cut the same file with the same settings and now it doesnt pierce through before cutting, or arc is lost, or itll cut the first path but not the second and then shut off. or itll pierce and immediately lose arc but still follow through with the path, and then cut the second path no problem, but then fail on the third path. completely random on which lines it will and wont cut. sometimes when torch cuts out it will show me the arc lost warning pop up, and sometimes it will just continue with the rest of the gcode. whether THC is on or off does not make a difference to how it is cutting.

What ive tried:
-changed all consumables.
-checked electrode to make sure it moves freely.
-moved razorweld away from cutting machine.
-moved laptop away from welder and cutting machine.
-made sure no wires are looping on top of each other.
-unplugged and plugged everything back in.
-made sure everything is plugged in and setup correctly.
-tried pierce delay settings from .25 seconds all the way to 1 second.
-tried pierce heights from 0.12 up to 0.18.
-tried cut heights from 0.059 up to 0.063.
-tried cut speeds from 75ipm up to 120ipm.
-tried air pressure from 65 up to 80psi.
-ground is connected directly to work piece
-ground is connected to plasma table slabs
-probably a couple more things i cant remember off the top of my head.

If anybody has any tips or advice it would really be appreciated. At this point ill try whatever cause right now it seems like I cant use my plasma cutter for anything.
Thankyou in advance.

Is your plasma cutter set to 2T or 4T mode? It needs to be in 2T mode for CNC cutting. This picture has the machine in the wrong mode.


what amps are you running?

any pictures or video of failed cuts?

any chance of ground loop back to computer?

do you run 0 backlash to compensate cut height?

Check your work cable clamp, the cable could be lose where it connects to the clamp.


it is set to 2t.

i will check that in the morning and get back to you!

Do you have the ground portion of your laptop power cord isolated ?

I actually notice mine loose shortly after I got it.

I am running 40 amps while cutting the 2.3mm thick mild steel at 100ipm.
my computer sits on a wooden desk about 2 feet away from the plasma cutter and the only thing connected to it is the usb going into the cutting machine.
By backlash do you mean the IHS springback?
I’ve attached the only photo i have at the moment of the failed cuts. The way that the image is orientated the design starts from top left and goes down. i move to the right a little bit and retry the design. as you can see, sometimes it cuts, sometimes it only just pierces, and sometimes itll only cut for a short moment.

I do not have the power cord plugged in. only thing plugged into laptop is the usb coming from the cutting machine.

Yes the springback that’s not your issue just wondering. Is fircontrol freezing? You can get a ground loop from the ground plug on power cord.

Says he not plugged in

1 Like

Hand torch or machine torch?

i had it at the default setting but i realized the steel im cutting was thick enough that it wouldnt flex and set it to 0. after i did that i was able to get better cut quality with the material i was cutting

1 Like

it is the x45 hand torch

How does it cut cutting by hand? Is your ihs switch dirty? The spring back is only to take slack out of the z axis nut.

i havnt tried cutting anything by hand before. only been trying to cut with the machine. would doing so eliminate any possible problems like whether its the thc controller or something?
also i did not know that was what the ihs springback was for. thankyou! i guess what i read from one of the forums about the springback setting was incorrect.

It is possible that it may eliminate something if it flames out… is there anyway you have voltage drop? Compressor running when cut fails… have you tried different g codes?

at first i did notice that when my compressor kicks on there is voltage drop, so i wired my compressor and my welder on two different powers. so now there is no voltage drop whether the compressor kicks on or not.
i have tried multiple files with different settings on each file to try to get it to cut properly. sometimes it cuts the entire part, and sometimes it doesnt.
for example, if i needed to cut two, right angle brackets, and i hit cut and it cuts out one perfectly, and i try to cut one more with the same file still loaded up on firecontrol, it now has lots of problems trying to cut.

1 Like

What size compressor do you have is air dryer freezing up