Cuts repeatedly failing, tearing through consumables

I’m trying to calibrate for cutting .25" mild steel with a HF Titanium 45 on my Crossfire Pro. My starting point is the cut chart for the Razorcut: 40A and 48ipm, with the regulator at 80psi, default cut height of .062", pierce height of .15", and pierce delay of 1s. My first cut completes with what seems like a lot of dross, so from there I try turning down the cutting speed in FireControl (e.g. 70%) to fish for better results. After a few experiments I end up with a cut that fails to complete with the error dialog “Cutting Voltage Lost During Cut” and a bit of a mess. Once I’m at this point I seem to be stuck, reverting to the original cut speed will fail as well.

Here’s the target object:

Here’s a failed cut:

Ignoring all the top surface dross and slag (obviously also a problem) the cut has failed at the upper right, where there is a gouged channel visible, corresponding to the start of the cut for the “inner loop” of the outer rectangle. The torch has failed to pierce the material and eventually FireControl reports “Cutting Voltage Lost” and the cut is stopped. Trying to restart the cut generally does not work and just repeats the failure.

What I’ve tried to fix the problem:

  1. verified that I’ve got a good ground connection directly to the work piece, including grinding a clean spot on the work for the clamp
  2. verified that my toolpath doesn’t self intersect, etc.
  3. tested and verified that THC is working
  4. lowered the cut height and pierce height by .030" (to .032" and .12" respectively)
  5. disconnected laptop from AC adapter so it’s electrically isolated other than the USB cable to the Crossfire Pro
  6. prepped the material by grinding off the mill scale and getting down to bare shiny steel
  7. replaced consumables (electrode and cutting tip)

Only replacing the consumables seems to fix the problem (the cut completes successfully with the pieces severed), but at about $10 a pop that’s a pretty crummy fix, particularly since I seem to be getting only a few dozen pierces before I’m having problems with failures again.

I’m having such reliably bad luck that I assume there’s something grossly wrong somewhere, as opposed to a bunch of small things that are all piling up. I’ve looked at the electrodes and they seem fine (the hafnium pit is barely eroded) and the cutting tips appear sooty but otherwise like new.

If the consumables really are the problem, what are likely mistakes I’m making that would be wrecking them so quickly?

If it’s not the consumables, where should I be looking?


I have not used my XR (or any LS plasma table for that matter) yet so no expert, but with all that top splatter is your speed to fast? I read that you played with speed to no avail. Have you tried cutting thinner material? Does it work better?

Is your torch 110VAC or 220VAC? (just curious)

Also, the kerf/cut width looks thick to my un-trained eye, are the dimensions of your successfully cut parts close to CAD target? (not that this would cause the problem, but might be a symptom of the problem?) Are you using the right type of consumable? (assuming you have a choice).

Is table ground good? I have read where the wires that provide various table ground paths can become loose. Worth a check maybe. Not sure where they are on your table. Though if you are clamping the work piece directly this maybe would not be a problem?

I’m sure someone who knows better will chime in!


Is water vapour killing your consumables quickly?

What kind of setup do you have for drying your air?

What’s your Pierce delay at?
In the winter people can get away with with some air drying setups but in the summer when the water vapour content of the air is much higher the problem arises.

1 Like

You need to have 100-120 psi air supply to cutter, 70-75 psi air at torch. you will have to remove cover from plasma cutter and on right side looking at front of cutter you will see internal air regulator. turn the knob on top of the regulator clockwise two turns check output side of the internal regulator with a gauge. I have been using titanium 45 for over two years now on my crossfire pro with machine torch with no issues as of yet to this day.
You need to turn amps all the way up to 45 and 40 imp. 1. sec delay at .058 cut height for 1/4" steel, will be dross free.

1 Like

I agree, but! :stuck_out_tongue_closed_eyes:

Try 45 amps, .5 delay for 1/4" and about 27 ipm. Also turn off ht control and try it, 1/4" aint going to warp for that cut.

Seriously turn off the htc control to stop the arc loss

Also i think you have water in air, that is biggest killer of consumables,.

1 sec is way to long, you can burn away all your “ground” material. 11 thru 16 gage I do .2 delay, no issues. 3/16 and 1/4 i do .5 which works good.

3/16 and 1/4 for my razorweld is pretty nasty above 27 ipm, i sometimes back down to 25 for 1/4 "


The titanium 45 cuts 1/4 " steel at 40 IPM. clean cut.

This truss plate and trailing arm links i cut out of 1/4" steel @ 45 amps, 40 IPM, .9 sec pierce delay .

Water vapor is an interesting question. I’ve got a good dry air setup I think:

I’ve got an air cleaner/oil trap (no oiler in my air supply, but still…) and an air dryer:

That’s followed by another air cleaner:

and finally a regulator, set to 80psi. There’s a 3 foot hose from the regulator to the connection on the plasma cutter. I opened up the cutter and reset the internal regulator to 110psi (verified with a gauge on its output) which is the top end of the specified operating range. It had been set to 75psi from the factory.

The desiccant in the dryer is still good (nice and blue, turns pink as it absorbs water).

Is there something to look for on the consumables that would indicate a water vapor problem, other than them just having a short life?

The pierce delay is set at 1 second. I think the default for the Fusion 360 postprocessor was 0.6s, and I was having trouble getting a good pierce, so I turned it up. I would guess that the pierce delay isn’t excessive because on the failures I get a gouge along the material (like the torch is moving too fast or is too far away or is at too low a current) but maybe that’s not meaningful?

I have cut thinner material (1/8" plate) with good success, although I never worried about cut cleanliness in particular, it wasn’t important to have square edges, etc. and I was excited to have it working at all. A week ago when I started my calibration experiments I somehow ended up at 30A and 13ipm, which seems nuts compared to 40A and 48ipm, but I got a pretty nice results at that (very slow) speed. Then as I experimented more with the speed (turning it down further, turning it up further, trying the same speed again) I got completely derailed by cut failures.

The torch is 220V, 45A max cutting current at a 50% duty cycle. My little test pieces are small enough that the duty cycle has never been an issue, even at high current.

I would say the kerf is pretty big, like 1mm+ all the way around? The CAD package (Fusion 360) does cut compensation so the kerf ends up in the off-cut and my final dimensions have ended up pretty good, generally with .3mm when things are cutting well.

I don’t have any consumable choice from the manufacturer (Harbor Freight) and thus far I’ve been using their consumables, with the hope that at least I’m not shooting myself in the foot by using a cheap (cheaper?) third-party consumable. At $5 per electrode and $5 per tip at least the HF consumables aren’t priced cheaply, not sure if that necessarily means they in fact aren’t cheap.

I’ve had problems trying to use a table ground in the past, so I always ground directly to the work. In this case I’ve taken the extra step of taking a grinder to a corner of the work to insure good clean metal for the ground clamp, and I gave the jaws of the ground a light filing as well.

I’m using the hand torch that came with the cutter, I wasn’t aware of a machine torch. A little looking online suggested checking, and they’ve got a machine torch that looks like it would fit, although at $595 it’s a significant fraction of the cost of the cutter itself! I’d like to not just throw money at the problem, although if I knew it would be money well spent I’d probably do it.

I’ll give it a try and see what happens. I was trying 40A and 48ipm when I went down this rathole, and I was getting a lot of backside dross. I was using a .062 cut height and 1s pierce delay.

Update: 45A, 40ipm, .058 cut height, 1s pierce delay.

Left side is with THC on, right side is with THC off:

Back side of the tests (THC on left, no THC on right):

The mess in the lower right corner of the “outer” piece doesn’t worry me, that’s the lead-in/lead-out for the pierces, the outer piece is really a cast off. The first cut is fairly clean, although certainly needs some clean up. The second cut (no THC) is definitely worse, although if it’s just because I’m doing something that’s trashing the consumables (super quickly!) that could be the explanation. I swapped in a new electrode and tip for this experiment.

Second update:

I cut a dozen test pieces out, all of which were fairly comparable. I was set to say “okay, these cut settings work well enough for me” when I did test 13 and it completely failed, back to the “Cutting Voltage Lost” error dialog. At that point I took off the tip and the electrode and grabbed some images of them:

Nothing to write home about, but not ready to be replaced? I dunno. At this point they had only done about 60 pierces total (5 cuts per instance of my test pieces, 12 copies of the test pieces, a few failed pierces on test 13).

I gave them both a light cleaning up with 000 steel wool and put them back on the machine for some more cutting. I got two more successful test pieces (success meaning they at least separated from the plate) and then two partial successes, and then another complete failure.

Interestingly test (15) and (16) both had an issue where the first cut, a 1/2" circle, completely failed to cut at all – the torch never fired, and FireControl made no complaint. I was watching the tests and it seemed like it was doing a dry run for some reason, but when it made the second pierce (a 1/4" hole) that proceeded normally. Could this be related to the problems I’m having overall?


Is there a chance you may have voltage drop going to the plasma cutter? I have a razorweld I always cut .250 at 45 amp and 25 Ipm. I upgraded to a hypertherm 65 for the duty cycle. I cut .250 at 45 amp with 50 ipm.

I run a Plasmadyn machine torch on titanium 45, I use the Hypertherm consumables. I Never used the hand torch, so the results and settings between my set up and yours won’t be close. Will definitely have different settings and outcome…
Invest in machine torch, you will be thanking me later. I get between 680-745 pierces before I need to change my consumables, I have good clean dry filtered air to achieve this.

1 Like

Have you checked your work clamp to make sure it is seated good in machine dim, and the cable nut is tight to work clamp? looking at pics looks to be work clamp issue? On some of the cuts?

Are you maintaining your air pressure during the cut?

I skimmed through this topic again to see if anyone else asked but didn’t see it.

You could set up your phone to film the gauge rate before your plasma torch during the cut. See if maybe it’s dropping off.

Here is a little information from a hypertherm manual regarding air quality management

1 Like

I’d replace that in a heartbeat. The whole consumable pack is trash.

I see the Harbor Freight compatible torch on the plasmadyn website – what size nozzles do you use with it? I see they’re selling a 50A unshielded tip that looks like quite similar to the cutting tip I’m using (with mixed results…) on my hand torch. There’s also a 35A and a 70A, but those seem out of spec.

I like the idea of continuing to use the same machine and just upgrading the torch, particularly given that a Hypertherm would be about 3x the cost.

Do you mean in the 220V supply to the cutter? I’ve got it on a dedicated 50A circuit with whatever heavy gauge wire is spec’d for such a circuit, 6awg I think? It’s only about a 40 foot run from the outlet to the panel, so I assume it’s fine, but I’ve never measured the drop under load.

Yes, the work clamp appears to be in good shape. The nuts that fix the lug at the end of the cable are tight, and the fit in the machine end is good. I have had the machine open to wire in the THC and the trigger connection, I don’t recall where the ground connection is made. I suppose I could have inadvertently screwed up the ground connection, even though I should know enough to know better.

I’ve got a good (1" hard line) air supply line running from the compressor to my cleaning/drying setup, which is immediately before the plasma cutter. I haven’t tried recording the pressure gauge during a cut. The CFM through the torch is pretty high, so wouldn’t you expect to see some drop in the pressure?

I would say you are good on that end. I based on the opinion someone else was cutting at that speed ok. Also before you posted other pictures. Still seems fast for that machine in my opinion.

Yes of course it’ll drop off.

But what I meant by asking the question is it dropping off too much to affect your arc characteristics in a negative way.

Is the torch starving for air a little bit till the compressor spools back up and replenishes the system.

What pressure does your compressor kick on at what pressure does your compressor kick off at?

Is there a moment, a minute or a minute and a half into the cut where the compressor is just about to turn on but you’re still firing and it starves it for a split second but then you’re compressor spools back up reestablishing the correct air pressure it starts cutting half decent again.

Reduced air pressure will kill your consumables just as fast if not faster than moisture.

Just a thought I’ve seen people with very similar scenarios.

1 Like

Gotcha. The compressor has a 60 gallon tank and cycles on at 120 psi and off at 170 psi. There’s a regulator on the output of tank keeping the distributed air to 120 psi. Usually the compressor doesn’t cycle on during a cut, and the regulator just before the plasma cutter is keeping the pressure to 80 psi.

So I don’t think there’s an issue with the air supply from the compressor itself, although if there’s something interfering with the flow in the air cleaning setup before the cutter (e.g. an undersized filter or moisture trap?) I could have a problem at that end, despite having good pressure and volume from the compressor.

You said you only have a 3 foot hose after regulator. What size hose? If pressure not dropping on regulator turn it up a little maybe.