Cuts not Completing

Got my table up and running. Tried my first cut on the air tool holder from fireshare. THIngs worked, with the exception that it didn’t complete all the cuts. The circles were 3/4 of the way cut (‘Cs’ not full circles). Followed all the settings to a T. Thoughts?

Does it cut through the first half of the circle or the second half? I had a problem at first because I had my pierce delay to short. I had it on .07 instead of .7


Now I’ve been leaving it on 1 sec.

I had to increase the length of the Pierce Delay. Check your cut against the software starting point. It’s probably not piercing all the way through.

I’m running a Hypertherm 45 XP.

The other things it could be is interference with the computer or a grounding issue between the USB housing and the table itself.

Thanks guys. I will look if it’s the beginning. I thought I followed all the setting per book. Mine is a hypertherm 45xp

Have had similar problem. In my case, the quick fix was adding time to the pierce delay. Wasn’t a problem when running slowly, but when I ran faster it seemed to show up. First cut was fine, second and subsequent had issues. I think its related to post flow timing/reset on my plasma machine (Miller 625). It just wants a few seconds between firings I think.

I’m experimenting with adding the time on the backend - a delay after the cut to let the torch reset before the next pierce vs adding time to pierce delay so I can keep the book values on the pierce delay.

Thanks. So people are using pierce delay around 1 sec on the 45xp? For the pierce delay on the thickness I am cutting 14 gauge the delay says 0.2 seconds.

i’ve had no problem with pierce delay set to around .3 on the OG CF but with the PRO, I’ve had to set it to almost 1 sec. seems like there is a delay when the relay activates and when the torch actually fires.

Set it to 1 sec and after each cut but before the next one, you can decrease by 10% increments in firecontrol. I’ve gotten it down to about .6. any lower and it starts moving before the pierce.

Is there any drawback of having too long of a pierce delay?

I can’t use any of the pierce delays in the Hypertherm manual. All of them have to be longer. LM has a post on here somewhere about it but I can t find it. Search for it. You might have better luck.

yes, the pierce hole will just get larger.

I would start with making a few straight line cuts and play with the pierce delay to see what works best for the type of material you’re cutting.

1 Like

This might be the post @hawkfabshop was mentioning. Langmuir mentioned that they used an electro-mechanical relay with the Pro instead of a reed relay that was used in the CrossFire OG. Reed relays are much faster than EMRs (by a factor of 5-10) and I think that is the cause of the delay. I believe they are working on a “fix” either through post processing or using arc transfer signals from the plasma cutter.

I have the Hypertherm 45XP and I cut mostly 10 and 14 gauge. I have had good luck with a .5 pierce delay on both thicknesses, but I typically slow the cut speeds and adjust amperage down from the recommended “book” values.


I’m trying to use my everlast Power plasma 50s on the crossfire pro, but it doesn’t want to cut the metal when run by the machine. It cuts fine when I use it by hand moving even faster than the machine and at the same height or higher; but when I use the machine it only gouges the metal after piercing through with a pierce delay of 2 - 3 sec. I have the ground clamp directly on the metal, and the only way it cuts through is with a travel speed as low as 20 - 30 ipm, but of course that only leaves slag all over the bottom of the metal.

Is your plasma plugged into a regular 120v outlet or plugged into 240v outlet?

I always use 240v when plasma cutting

Really frustrated getting started. Ran a simple program (f-bomb can opener) to get started, got it working. Quit for 2 weeks to learn fusion 360. Now I go back and run same program and am having the same setup issues I was when i started. Have a razerweld 30i, good pressure, new consumables, but every time I start, the arc stops after piercing and traveling about 1 or 2 inches. Path for the particular cut completes. moves to next pierce and same thing happens. What am i missing?

@Winston without seeing a video of your specific issue it’s really hard to diagnose. Are you able to upload a video and post the link here? Thanks!

Yessir, I can do that. Will post in the next day or so. Appreciate you getting back to me. Enjoy your 4th.

Here is a youtube link of my issue. I lowered the air pressure and started seeing improvement. At the end of the video I pan across the sheet to show the various outcomes and variability of running the same program.

Thanks for the help.