CutControl is damaged and should be moved to trash” is damaged and can’t be opened. You should move it to the Trash.

at least that is what my MacBook Pro is telling me. I tried installing it a few times and still getting this error.

I had the same issue when I first installed it, I deleted it and reinstalled but I think it came up with the same thing again. I ignored it and it worked fine, FYI you have to install special software utility if you want to touchscreen to work. I played with it for a day But went back to the factory computer.

Thanks brother. I was just looking to mess around with the software while building the machine. I’ll hold off and just install it on the NUC when the time comes. Appreciate the response.

I found this happened with the Firecontrol recently. If I went to Privacy and Security it asked let me know “an unknown program was trying to open”. Or a similar message. I allowed it and Firecontrol allowed it. This seemed to happen after a Mac OS update.


I adjusted the setting in Privacy and Security which allowed the download and installation, and anytime I go to open it I get the error message.

1 Like