Cut not matching Sheetcam file or simulation

When it tries to rapid in X direction, is the lead screw turning? Or is the motor just making lots of noise and nothing moves?

When you installed the lead screw did you pull back on the white part as directed in the instructions?

If the screw is turning I am a bit confused how it can work/not work. So you will probably have to get further help from Langmuir. But you might want to try redoing the screw NUT (edit) mount tightening procedure again. Step “Connecting Electronics - A6”

The X rapids are so close (less than an inch) that I can’t tell if the screw is moving. It certainly attempts to start but the duration/travel is too small. Yes, I followed the directions and remember this step because someone on the forum mentioned pulling the white part back and not break the nut when feeding the lead screw in.
The motor is definitely loud when manually jogging at 300 ipm. i will redo the mounting step today. As a test, do you think there is a way to change the rapid default?

I don’t know of any way to lower the rapid speeds, and if there was you could eventually run into the problem at lower speeds. I think it’s best to fix it and have the table operate the way it is designed to.

When you say “fix it” what else can I do besides removing the bracket and putting it back on? If it’s turning without effort at 200 ipm wouldn’t you think it’s seated properly already? Why would 300 change the relationship of a plastic nut to the screw? I’m puzzled…sorry! Thank you for helping!!

This might sound crazy but are your lead screws lubed in any way?

1 Like

I’m puzzled too, that is why you’ll have to involve Langmuir. Loosening the mounts and running the X axis back and forth may leave the nut in a position where it will not bind. It could be that when you originally tightened the mount bolts that it was off just enough to cause it to bind at the higher acceleration/velocity used at full rapid. So redoing might help, might not either :slight_smile:
Oh and try some light oil like @KX9M suggests.

Yes, the lead screws are lubed with 3 and 1.
I squared the gantry again, redid the bracket and the 2 screws supporting the nut holder. Now the carriage is not even smooth on the Y axis at 300 ipm. The X axis remains bound up so no progress there

You never lube the leadscrews. Keep them dry and clean that’s all.



Direct from the Langmuir troubleshooting page:

1 Like

You may need to remove the screw completely and make sure that the Z axis assembly moves freely by hand to ensure you have the bearings adjusted correctly.

A bit of a long shot but also check your both the X and the Y tubes for any scratches. I had a couple scratches that didn’t seem that bad but they had resulted in a very slight burr that would stop the Y carriage cold.

However I would expect this to result in the carriage always stopping in the same spot like mine:

Two minutes with a file and it was solved

My next step is to remove the X lead screw completely along with loosening both Y lead screw nuts (8 screws). Also, remeasuring table diagonally and every other way to start from scratch on making certain all is square.
I see no scratches on any rail. I’m surprised redoing the X bracket and lead screw nut didn’t help at all. Maybe the whole bed is torqued from putting the leg stiffeners on. That’s a long shot but I’m going to start over from step 2 - which I’m not thrilled about since I’m generally very cautious and slow assembling machinery. At this point the carriage won’t travel at all left or right on the X axis at 300 ipm. Unbelievable since 200 glides nicely.

You might want to wait to confirm with Langmuir on Monday before total disassembly. It does seem odd. One other thing you could check is to disconnect the motor from the lead screw, and command 300 IPM move. Does the motor turn?

The motor is turning for sure. I loosened the lead nut screws and tested it. A bit of backlash with the screws loose but it does turn fine. And - it’s turning fine at all other speeds in manual jog as well as programmed/ Only the 300 ipm is the stopper.

What surprises me more than anything is how no one else using a CF Pro has experienced this X axis issue. I realize not all users are on the forum. At present the machine can only cut a shape not requiring rapids so one would think someone out there has a similar issue. I can’t find anything anywhere about 300 ipm on the X axis shutting down the whole shebang. It is frustrating…way too much time looking for a fix. On a positive note - I am learning way more about the machine and G code than I was expecting.

A frustrated update - I removed the X axis nut and lead screw. Removed the bracket that holds the X nut. Loosened both Y axis lead screw nuts. Jogged to front front right and realigned (even though it didn’t seem to need it) both Y axes. Put everything back together and NO progress! I measured diagonally, straight across, up and down, all looks good. Manual jogging is fine at all but 300 ipm on the X axis. Strangely, the Y axis will jog at 300 ipm but not all the time. It is binding every so often. The X lead screw seems to be straight with no bowing.
I’m at a dead end! I adjusted the Y axis carriages and bearings. They’re not overly tight nor are they loose. Please…if anyone has an idea what would be causing this on a machine that’s 2 months old (and has not functioned properly since day1) make a suggestion. ANY IDEAS PLEASE---------------

Cliff… Sorry to hear of your problems…

Have you been in contact with Langmuir? They will not leave you out on a limb by yourself…

If everything else checks out, it’s almost starting to sound like an electronics issue to me… Just a guess mind you…

I’d send them an email and see what they have to say…

Good luck!! Bill P.

1 Like

Hi Bill - I have been on the phone many times with a Langmuir Tech. We started at a possible code issue and worked our way through electrical and now mechanical possibilities. I may apply for a tech job with Langmuir after all is rectified since we’re covering every system. Actually, no.

I am waiting for the tech to call me again today to continue the saga.

Thanks for the reply!

Greg - Are these videos showing binding due to only minor scratches that you resolved with a file? Were you intentionally letting the carriages hit the brackets and, if so, could that have resolved the binding instead? Cliff

In the first video when the carriage is moving away from the camera towards the back of the table, when it comes to a stop it is coming to a stop BEFORE the end of travel because of the scratches/burrs. It never reaches the end of travel in that direction. When it is moving toward the camera to the front of the machine, if I did hit the end of travel, it was more by accident then me trying. I was not trying to “ram it square” if that is what you are asking.

In the second video it was running freely past where it got stuck in the first video, and if I did come to the end of travel and hit the end, what I was trying to demonstrate was that it was going past where it previously got stuck.

The only thing I did between those two videos was file down the burrs I found.

I didn’t know minor scratches could bind the travel that easily. Was it binding in all speeds or just 300 ipm? In the case of my binding I could see a potential problem of binding on the Y axis but I don’t think it would create an issue on the X axis binding…certainly not when only jogging the X axis and Y is static.