Crossfire worked well for months, now will cut one letter good the next beside it not at all

Been cutting signs with my Crossfire with a razorweld 45 for almost a year. No big problems other than learning how to use it. As of today, I’ll cut a sign one letter will come out fine the next less than a 1/4" away it will act like it’s going to cut but won’t penetrate the part. Materiel is 1/4" amps 32 feed 15. air pressure is 60-75. Any help would be appreciated.

Go 45 amps. What is the shape of your consumables?

1 Like

I put in all new.

Ok are you taking care of moisture? When temps start heating up moisture problems manifest.

Have you cut 1/4 successful before?

1 Like

Yes. That’s the normal thickness of my signs.

1 Like

Pictures of consumables and attempted cuts may help someone see something.

Could be bad consumables it is possible even new


Check your work clamp cable at clamp end for tightness and at machine end, double check your air supply to make sure it is maintaining air psi. Is work clamp attached direct to work piece?


I cannot validate that this information is correct but using the following chart, it is suggesting that your cut rate may be fast. One error in this chart is that it states the same speed whether using 30A or 45A. In either case, your 32 IPM may be a bit fast.

Full chart with headings:
Razorut 45 Chart.pdf (33.6 KB)

1 Like

With a RW45, we cut 1/4" with the following:

45A, 1s Pierce Delay, .15" Pierce Height, .06" Cut Height, 30 IPM, THC (Smart Voltage) - On. Air at 65-70 psi.

Rarely have issues. I can’t say I’ve even considered cutting 1/4" with Fine Cut consumables at 30A.


Good advice and also check the condition of the cable leading into Clamp and Main connector. We’ve seen cases where the cable has corroded to nothing or where it’s pulled out of the main connector.

1 Like

Clamp looks like new. Checked the ground plugged into the razorweld 45 it looks good too. Tried the higher amps (40) with the 20 feed, and am getting no difference. It will cut in one spot and not in the next. Checked my fuses and they are good. Air presser at 70 psi. Tried clamp on part and table no difference. I do not have a Z axis movement, so I put the .06 shim in to set it.

I ran a rw45 for almost a year . I cut 1/4 at 45 amps and 20 ipm. When you say air pressure at 70 psi is that while running? Is there a chance pressure is dropping when a cut starts now for some reason? Possibly a filter clogged.
Where do you get consumables ? Do you have the torch clamped too tight? Can you post pictures of your torch mounted and a picture of your current consumables?


Didn’t know the clamp could be to tight

The holes were just me playing around seeing if I could get it to cut. But as you can see the lettering looks terrible.

That electrode looks like toast. How much have you cut with those?
What is your air pressure while cutting?

What are you doing to remove moisture from the air?


One way I knew I was getting to much moisture to the cutting was, inside the electrode cup and on the electrode itself, I could see where there had been arcing between the two parts. Crusty melted looking “short circuit” markings.

Not that clamp the lower clamp on the torch holder.

1 Like

Were did you get those consumables? That electrode does not look right.

We need a better picture of those consumables. Are you using a hand or machine torch? Also pictures of the way you have the torch mounted.