Bad taper in one direction, even with brand new tip

Hello everyone. I was getting some pretty badly beveled cuts with the original consumables on my plasma cutter, which I chalked up to poor quality or damage by a beginner. So, after getting the new Z-axis and THC installed on my Crossfire XL, I swapped them out for some new 40A tips and electrodes from George. Unfortunately, the issue has persisted. It’s cutting like the torch isn’t mounted square (it is), and the angle of the cut follows the rotation of the nozzle (if I turn the tip 90 degrees, the direction of bevel changes accordingly). It’s behaving like the nozzle is blown out, but since the very first cut had the issue too, is there anything else within the nozzle assembly that could be causing this problem with brand new consumables?

My current setup is:

  • Primeweld CUT60D
  • 5HP 60 gallon air compressor in climate-controlled garage (16 CFM @ 90PSI, 165 PSI max) with after cooler, water separator, large desiccant dryer, air filter, and 1/2" ID line all the way to the plasma cutter.
  • Cutting 1/4" mild steel with a 40A tip, 40A and 65 PSI set on the machine, 0.8s pierce delay and 38 IPM
  • Steady voltage when cutting of 92-93V
  • Stopping the program mid-cut to measure the height shows that it’s usually close to the 0.065" it’s supposed to be, though a few times I measured the gap at closer to 0.089"
  • I verified the swirl ring is installed in the correct orientation, but even tried flipping it with no change
  • The effect was present with the old tip and electrode, but was present immediately after switching to new consumables.

Torch is level with the table in both axis:


On a piece of 0.25" thick steel, it’s beveled 0.050" from top to bottom:


This is how much I have to tip the torch to cancel out the bevel:

Here’s the tip now, which doesn’t look noticeably damaged to my eye, and it only has 46 pierces and less than 5 minutes of cutting time on it:



And the electrode:

So, I guess I’m just trying to figure out if the tip is indeed already damaged after almost no use, and if so, is there something else in the setup that could be causing this to happen from the start? The tip has never had more than 40A to it, and since I’ve been testing, the torch hasn’t been on for more than 15 seconds continuously.

I would really appreciate any guidance, as I’ve ruled out everything that I can think of after many hours of reading forum posts! Thanks in advance!

Cut chart for the Cut60 indicates 45 Amps and 47.27 IPM on 0.25" mild. I don’t cut much 1/4", but I did a quick test with my Cut60 on some scrap. Settings with 50 Amp Tip: 48 Amps, 65 psi flow pressure, 40.5 IPM. Bevel was 0.009"

I think you need to switch to a 50 Amp tips and up your amps.

Well, the original consumables were rated for 60A, and I was getting the exact same results when using the settings from the manual. I can switch back to that tip, but since 0.25" is the thickest material that I plan to regularly cut, I had hoped I could do that with the 40A tip so that I didn’t have to frequently change tips (and hopefully create a smaller kerf). I’ve seen quite a few examples of others on the forum cutting 1/4" steel with lower amperage tips and settings, so it seemed reasonable.

I’ll do a quick test with the exact settings you listed, and post the results shortly…

Alright, so I swapped back to the 60A consumables (photos below), and they look fine to my eye, but I’m getting a similar taper, though it doesn’t seem quite as bad. I ran it at the settings you suggested, and it cuts cleanly, just not square.

Here’s the worst side of a 1" square:

60A consumables:



I’m also rechecking everything with a machinist square, and it looks like the Z-axis slider might be a tiny bit out of perpendicular, so I’m going to try to eliminate that and then re-run my tests. It just seems like a really big coincidence that the side with the taper followed the rotation of the tip, but I suppose it could be a fluke.

Don’t think the consumables are the problem. @mechanic416 sells the real deal and I don’t see anything wrong with them in the pics aside from the swirl marks on the electrode.

Is your air pressure regulator set high enough to ensure you have sustained 60/65 psi flow pressure? That’s the only other thing I can think of that might cause excessive beveling.

I’m sure others will chime in with their 2 cents. Maybe worth more than my 2 cents.

Pictures might be deceiving me, but I think that electrode has gone bad and is nicking your nozzles


. Try brand new and see what happens. Also, try re squaring the Z-axis carriage.

image

Thanks for the additional insight! I’ll certainly try new consumables again, and document their condition after the first few cuts. As for the Z-axis alignment, what’s the preferred method for adjusting the vertical alignment front-to-back? Even though I’ve checked it before, if I set set up a flat plate and use a precision square, I can definitely see that there’s some room for adjustment. I haven’t seen this particular alignment addressed in the tutorial videos unless I missed one somewhere…

In the crossfire pro support on their main forum they detail out tramming the z-axis.

Link to the video you need to follow

2 Likes

Ah, perfect, thank you! I guess I neglected to also search the support info for the Pro, but it makes sense that this portion of the process would be the same.

@slyck You’re welcome. It’s such a handy machine once you get it dialed. Good luck.