Arc Voltage Lost - Crossfire Pro - Rasor Cut 45

Hey everyone, I’m new here and have been reading the forums for days now trying to resolve this issue before posting.

Every time I cut (using THC) it will start and cut about 2 inches and then I get the error. My live voltage in the THC only reads about 1.3-3.0 v. I have tried the ground clamp in multiple positions and I have verified that my VIM is connected properly (I have the cnc compatible version of the cut 45) so all the plug and play wires are in the proper positions. If I turn off the THC it will complete the project no problem and if I fire the torch manually it also doesn’t seem to have an issue.

I did open up my RW Cut 45 and dial up the air pressure because it was only set to 60 and in the forums it seems 75ish was a better rate so I raised it to 90 so I can adjust outside of my air compressor (60 gallon Kobalt).

Crossfire pro table is on its own 20amp circuit, RW Cut 45 is on its on 50amp circuit, and Compressor is on its on 30amp circuit.

I have tried two different laptops (one plugged in and one on battery) and I also checked the grounding issue from usb plug housing to gantry rail. I got the usb ferrite choke in the mail and did two loops but also recently tried one.

In my fusion360 file I have the torch height at .073 and the pierce delay at .5 I was cutting some steel at about .08 thickness. I adjusted different amp and air settings on the razorweld based on some of the recommendations in this forums. When I turn off the THC the cuts are great. Any advice would be great, I plan on reaching out to Langmuir in the morning.

Thanks

Disconnect the THC cable from the port on the Electronics box and fire the torch while measuring the voltage across the contacts. What are you getting?

I assumed you mean on the cable disconnected from the box coming from the VIM. I get 0.0 when I meter that. I also disconnected the wire from the RW 45 and metered that cnc port too while firing the torch and got 0.0 as well.

I called Jasic and told them about no voltage from the port. They had me take apart the machine and check the wiring and of course the spade connector had come off the motherboard. Plugged in and now I’m cutting with no issues. After 3 to 4 days of driving myself crazy of course it was that easy (knock on wood)

Thanks

3 Likes

Can you take a picture of the spade connector you are talking about and post it? I’m wondering if that is what mine is doing