Arc cuts out once movement begins

i have a crossfire pro running a herocut 70 plasma cutter. Ive hade this table for awhile now and have used sheetcam from the beginning. i have had no problems until the recent updates. i can not get this table to run propwerly using the thc. the moment i turn it off im able to run. i have adjusted the pierce delay and tried several other things but it wont work right. very frustrated. so once i start some code it fires then delays and right when shes about to take off i lose arc and get that same damn message about pierce delay. am i alone witrh this problem? any suggestions? i need this table running right like yesterday. thanks in advance

Have you updated the post processor as well? I’ve been seeing a lot of THC issues posted, but I haven’t had any issues. I put off the updates until a couple weeks ago and did them all at once. No issues. Maybe uninstall and reinstall everything.

Have you also updated the firmware on the control box through firecontrol?

@fabmonster Did you get anywhere on this? It is one of several issues I am facing right now and extremely frustrating. I also had never experienced it until 20.6.

What are the settings you are using and what cutter?

If the question is for me @brownfox, it happens intermittently on everything from 18 gauge to 3/8, stainless and mild, so a host of settings… I’m using a Primeweld Cut 60.

Yeah, it was for you. I didn’t realize the OP didn’t answer the other question though too.

I bet we can figure out what’s going on. Give us an example of all your settings when you’re having this issues and what type of material and let’s see what we see.

have you tried going back to 20.5? i’m using the cut60 as well and haven’t had any issues cutting up to 10 gauge. but i’m still running 20.5

Jon and Joe,

Thanks for the suggestions and offers of help. I’m already working through this with an LS guru, so hopefully will get it sorted soon. I just asked the OP my question as a way of trolling for additional info to add to my knowledge base.

Ok. I got this error once the other day using a faster than normal feed rate on a program that had a .4 pierce delay. I upped it a tad and hit cut and off we went.

With my experience with the machine and the variables that are available, I can’t image there is some hidden problem that requires Langmuir to be looking into it. There are plenty of settings to check and variables to eliminate.

My curious nature now takes this as a challenge. One common thing with a lot of posts here is they involve people saying they have tried everything or not sharing all their settings and insisting the problem lies in a certain part of the workflow. But hey, I’m not going to fight for the opportunity to give you free help.

2 Likes

I’m sorry if my comment came across as short or unappreciative. I love this forum. I see you, Joe and others on here helping people all the time and appreciate you. I just didn’t want to waste your time because what I’m experiencing are maddening intermittent electronic issues, not CAM or other workflow issues.

I get it, but I can think of a few things off the top of my head that we could try. I trust the people at Langmuir, and I’ve been seeing a few of these THC not working posts and I’m getting curious, but if it were me I’d post up every detail I could to get eyeballs on it instead of waiting for them. Perhaps there is some issue with machines produced in a certain serial number range, but with the issues I’ve worked through, there has always been a solution I missed at first.

1 Like