Z Axis will not rise up - but makes noise

Hello! I have a new Crossfire Pro - My cuts have been going ehh and I finally realized today that my Z-axis will not lift under its own power. There seems to be excessive play in the up and down position, but not between the two guide tubes. So the ball bearings on the guide tubes freely move, nothing on the tubes, and if I help lift the Z-axis while hitting Page Up, the axis lifts no problem without error. Otherwise, it makes a noise like it is trying but will not lift on its own. I’ve tried adjusting how much cable is hanging so that it doesn’t have too much weight on it, I’ve tried holding tension off the cable while it cuts. Nothing works.

Z-Axis will lower itself with no error, but will not return to height during a cut, and drags across the surface while cutting. I’ve looked at instructions, checked posts, read forum posts… I don’t know where to go next! Does anyone have any idea what could be wrong? Do I just have a weak stepper motor? Why is it always resting on the “stop limit switch” and why does it have so much pay up and down without the screw moving or motor?


It sure sounds like something is out of adjustment with the eccentric bearings or there is debris there. Especially if it’s making noise.

I constantly have issues with the Z axis. Get an air hose and blow it out, keep moving it up and down by hand. The slightest bit will freeze up that lead screw. now. I’v also had problems with the bearings and they are a PIA to adjust so don’t mess with them if you don’t have to, but… you may. IF they aren’t adjusted correctly it will bind up. But most likely if you can move the unit up by hand its the debris in the lead screw. I usually have to blow mine out everyday and sometimes 2 times a day. If it hangs up during cutting, which it will. Just stop the program and do the run from here. Reason you have to stop is bc FC won’t let you cycle up and down while program is paused. So once stopped you can blow out the Z and then cycle it up and down. I usually ram it down onto the sheet several times and then run it all way up to make sure its working smooth. I spray wd40 on it also. I use motor oil on my other lead screws everyday bf I start cutting.

I just set up my table and have the exact same issue. The z axis does not want to move up. I have removed the torch and It still gets stuck. I when it gets stuck, I can manually turn the screw about 1/16 of a turn and It will move another revolution. I have noticed that the motor seems to stop in the exact same rotation spot. Once it passes that spot, it will do another revolution and stop in the same spot again and so on and so on. Its like the motor has one step that it wont move.

I have put a few drops of oil on the screw but that didn’t help. This issue existed before any cuts were made with the machine so its not dirty. I blew air over it to verify it was clean but it still has the issue.

Is the connector from the motor to the ball screw tight?

1 Like

Well I had that issue too and my cord wasn’t plugged in the cpu enough. Also make sure the connections on the Z wires are secure and out of the way. I have had those wires get hung up in the bearings on the Z axis rails once. But it most likely debris stuck in there, or loose wire. Also check it manually with your hand, you’ll be able to push the Z up some and see if the bearings are hanging up, which most likely isn’t your issue right now, could be though. Check connections and let us know.

Theres only one thing that prevents the Z slide from raising and thats loose coupler screws. Tighten them up and it will fix the issue.


I just got my my machine up and running earlier this week and had the same issue. Daniel is right i tightened the coupler screws and has been working fine ever since

Okay! Daniel was right after all. I did tighten up the coupler and it works just fine now. I’m now troubleshooting a binding issue that wasn’t there on my x-axis! but as long as I stay to the far right side of the machine it doesn’t give me any problems. Thank you for the help everybody!

This was the issue! Thank you for your help!

I had the X problem too! I found that the tube was not flat. I moved X to where it would bind and adjusted the bearings at that point and haven’t had any further problems.

I was having the same issue. Followed your instructions and tightened the coupler. It worked all night. Came out today, checked them to make sure they were still tight before I started. Put a program on fire control and now I have no movement up or down. Motor whines like it is trying to move. Checked coupler screws again, they are super tight. Blew out lead screw, wiped rails and screw down with rubbing alcohol on micro fiber cloth. Still no movement up or down, not sure what my next step would be.

Just had this happen today new machine test run, found the z axis coupler loose and one screw stripped out going to send email for new coupler.

Where are the coupler screws?

There is a lead screw that rotates to move the Z axis up and down. That lead screw is joined to the stepper motor shaft with a coupler. The coupler has small hex head bolts that tighten it onto both the shaft and the screw.

You may have to turn the lead screw by hand to lower the Z carriage down far enough to access the coupler.

Gotcha, similar to the x and y axis lead screws. I will check that out. Thanks

1 Like

Hey man, that must be it. I was able to get them tightened, they are finicky, but I am going to get a hex driver with handle to finish the fine tuning so I don’t strip them with my allen wrench. I did get the axis to move! Thanks again. One more question if that is ok? Do I install the torch mount as high as it will go in the z axis plate? If so, do I just toggle down to my initial cut height and then the IHC will take it from there? Thanks again for your time.

I tell people to run the Z carriage down until it’s about 3/4" from the bottom of it’s travel. Then loosen the Torch mount and lower it down until the torch touches the metal sheet. Tighten the Torch mount there and jog it up about a half inch to an inch and hit “zero all axis”

The IHS sequence will probe the metal and set the Z zero from wherever you have it at the start. The pierce and cut heights must be set in your CAM software. The THC doesn’t set the height for you. It only tries to maintain the height, that you programmed in CAM, by using the voltage readings.

1 Like

Thank you so much for your time in responding to my question. I knew the learning curve for me would be steep, but all of the helpful hints and guidance keeps me moving forward. Everything you said makes sense. Thanks again! Scott