Z axis speed when cutting

Lately when I cut anything the Z axis moves down at a super slow pace for some cuts and normal for other cuts, I checked and nothings loose. it goes up at a normal speed, but half of the time when it goes down to touch the plate before it cuts it moves at a snails pace. wondering if anyone had this issue or knows how to fit it?

That will be a setting in your CAM program. Are you using sheetcam or Fusion 360? You want to set the down speed to about 100 ipm between pierce and cut.

I use inkscape and sheetcam and i use the razorweld plasma, i have it at 90ipm, some pierce, it cuts fine and others the z axie takes like 20 seconds to go down to the metal before it starts.

If you jog it up and down with the keyboard arrows, does it move smoothly? It could be some binding in the rollers or your motor coupling could be loose.

When I jog and use the keyboard everything is fine. And I usually have it at 300ipm when I’m jogging to line up the part to start cutting . But when it cuts sometimes it alot slower then normal on the zaxis. And I checked and nothing seems loose

Its definitely a CAM setting. Post a program here and I’ll take a look at it.

I cant post a picture cause it says its too big. But my
kerf is 0.06 inches
Feed rate is 90 I’m
Pierce delay is 0.6 s
Pierce height is 0.15 in
Plunge rate is 60 I’m
Cut height is 0.06 in
Pause at the end of cut is 0s
Lead in and lead out are arc length 0.2 in.
I cut some designs multiple times and sometimes that specific Plunge is fine and other times it’s really slow.

Open the g-code file with notepad and copy and paste the first dozen or so lines from the code here.

I don’t know about Fusion, but the Sheetcam post has the plunge rate for IHS loops set at 100IPM for the initial plunge to sense the material height. The plunge rate for the change from pierce height to cut height is what you set in the CAM, but that shouldn’t affect the IHS plunge rate

(SheetCam - FireControl Post v1.5)
G90 G94
G21 (Units: Metric)
G0 X594.4211 Y117.3078

G92 Z0.
G38.2 Z-127.0 F2540.0
G92 Z0.0
G0 Z5.08
G38.2 Z-127.0 F254.0
G92 Z0.0
G0 Z0.508 (IHS Backlash)
G92 Z0.0
G0 Z3.81 (Pierce Height)
G4 P0.6
G1 Z1.524 F1524.0 (Cut Height)
G2 X595.1831 Y116.5458 I0.0 J-0.762 F2286.0
G1 Y104.5414
G2 X594.4211 Y103.7794 I-0.762 J0.0
G1 X586.1294
G1 Y102.1046
G1 X607.6892
G1 Y103.7794
G1 X597.1496
G2 X596.3876 Y104.5414 I0.0 J0.762
G1 Y116.5458
G2 X597.1496 Y117.3078 I0.762 J0.0
G1 X607.6893
G1 Y118.9831
G1 X586.1294
G1 Y117.3078
G1 X594.4211

That is an old post processor that has a double probing sequence for the IHS. The first one is at 2540mm/min. (100IPM) and the second at the much slower rate of 254mm/min(10 IPM). If it is doing something other than that, it is probably a mechanical or electrical problem with the Z-axis.

The current post processor does a single probe at 100IPM.

i did download the newer version on fire control, but it said that my alienwere laptop couldnt run that version, so i just kept using the older version because i had no problems with it

I’m not talking about the version of Firecontrol. The post processor you are using is v1.5 and the current one is v1.6. Unless you are using a really old version of Firecontrol, you should be using v1.6.

You can download it from the downloads page and import it into Sheetcam on the “machine options” page.

1 Like

ok, i just installed the new version on sheetcam, ill try cutting tomorrow and update on if it helped, Thanks.

1 Like

I’ve updated sheetcam and I’m still having the same issue. And I never changed the g-code. I used the one that I had before that worked fine. But now some of the time the Plunge rate is slow.

If you don’t run it through Sheetcam again with the new post processor, nothing is going to change.

With the old post processor, it should probe down to the metal fast and then go up and probe down again really slow, before coming up to pierce height. Is that what it’s doing?

You should probably also check the connector for the Z axis stepper motor, where it plugs into the control box. Make sure there are no burnt pins in the connector.

I checked the connectors and everything seems fine, I didnt cut anything after but I used the Easyscriber to do a design that I had done like 2 months ago and everything seemed ok with the plunge rate for the scribing

Just need to use the correct post processor in Sheetcam and the issue will resolve.

1 Like

Update. I updated my post processor and everything seems to be working good. Thanks for the help.

1 Like