Windows 10 I can not get crossfire v1.1 to show up in mach3

Help please!!!

Did you install the Win10 patch?

You need the 3 downloads here. Make sure you put the first two in the correct directories.

The 3rd one is an executable so you’ll need to run it. It will likely be in your Downloads directory on your machine. Double-click it to run it.

Yes I finally was able to get table to move now in fusion I can not get it loaded into mach3 to cut it out as when going to post process mach3 is not in list for me to send it to

Then you don’t have the Crossfire Mach3 Fusion post downloaded & installed correctly.

You need to copy it to the following directory:
C:\Users\yourusername\AppData\Roaming\Autodesk\Fusion 360 CAM\Posts

Change “your username” to whatever your Windows username is.

How do I get to that directory to put that in I tried to look for it on computer and it doesn’t see it I apologize and thank you for you helping me out

It’s a system directory so you have to type it in.

Open up file explorer. You should be able to click your way through the directories until you look for the AppData directory. That one won’t show unless you change the settings in File Explorer to show hidden & system folders.

It’s just as easy to type the path into the location bar on the top of the window. You can see it change as you click through the navigation tree on the left - just type AppData at the end of the text in the line and you’ll see the directory contents show up in the directory & preview panes.

Thank you!! I have it going now!! But now on Mach 3 it is stopping in middle of run around line 500 my understanding is I need a license?! How do I get it? Thanks again!!

Head over to the store on this site and you can get it there. Instructions are in the videos that will take you through everything.