Unable to open Firecontrol - SOLVED

Hello everyone!

I ran the breaking program a few times yesterday it worked fine. I then went to do a straight cut using the controls in the bottom left corner of firecontrol to make a cut a few inches in the X axis and the machine just kept going along the x-axis. I tried hitting The space bar, the stop button and the pause button and it did not stop the cutting head. I then tried to get it stop by unplugging the control box so it would not crash. With it unplugged I noticed in fire control the feed rate kept going back and forth from 99 to 100 in./min. I thought that was strange like it was stuck. I then plugged the control box back in for a brief second and the head continue to travel the X axis. I shut everything down including my computer and tried to re-open fire control. I can no longer open fire control on my computer, I have deleted it and reinstalled it several times. I’m very frustrated I don’t know what else to do if anybody can help me it would be greatly appreciated.
Thank You

there’s a thread that shows you how to fix that. Search for firecontrol won’t open.

You will need to remove the .FireControl folder. This issue has been fixed in the next version of FireControl.


1 Like

Thank you for your fast response I appreciate it, that did the trick. Do you know when the next version of fire control will be released?

Early next week!