Trying to get easy scriber to work with crossfire Pro

Thank I need to turn Ihs off in postprocessor not really sure how to do this can somebody help me thank you

Which post processor? Fusion or Sheetcam?

Looking at the Sheetcam postprocessor, IHS is turned off IF pierce height and cut height are both set to 0.

1 Like

I am using sheet cam

I need to get scribe lower to dig in
Almost like a negative z command

im having the same issue with 1.6 post

The problem might be the floating Z. You can’t introduce more force into Z (unless you really jam it, of course!).