Trimmed a line in a sketch and when I go to manufacture I still see the line I trimmed

Ok so I tried to make a change in this sketch which I think I was able to do do, but the tool path still shows the line I cut out. The history is turned off because that’s the only way I could get the option to edit the file. So maybe I did not trim the line that I thought I did?

Spiderman mask change v1.f3d (1.8 MB)

Sometimes it has problems updating the view ,click a few spots, open a couple menus and the view may update and the toolpath is likely already updated.

1 Like

Yeah, it’s gone when I opened the file.

I still would adjust that one spot near the center of the sketch. The cut path lines are almost touching. The sketch line gap is only 0.089.

Maybe I’m just being paranoid because I’ve had my issues with bad cuts.

here is before

Here is after, and nothing I do updates it. This screen shot was after I shut down the computer and opened the file again.

Yes it was tight but it cut it ok, I might have got lucky

1 Like

Did you edit feature on your extrude to include that new profile you made by cutting that corner off?

If you post your most current file that there is happening in I could see if I could find the gremlin as well

I did not, I bet that is it. Back to the drawing board

Ok well So I deleted the extrude and thought I got it. Its different but still not right.
Here is the file from my original post. This is before my last go around with extrude

Spiderman mask change v1.f3d (1.8 MB)

_Spiderman mask change v1 history ON v1.f3d (7.9 MB)

this was the answer in the end ,

1 Like

I want to ask a few questions

Should I have uploaded the file before I made any changes? (seems like this would be better because I think my changes made you fix it different then if you would have got the original file)

So I went back to original and was going to see if I could do a better job of making the change.
I already hit a snag and don’t know why.
I have the original file open and the one I sent to you.

Spiderman Mask Final v3.f3d (2.8 MB)

I don’t see a way to edit the original

Lets keep this simple for my pea sized brain. Just tell me why I am having this problem first so I can let this sink in.

I saw where you spotted the fillets were differnt. Weird thing they all cut the same .250

This really getting weird so now I see this

So This is by the left eye and the tool path shows this getting cut and it did cut it.
My question is why?

Because you have history turned off. Try to select a piece of sketch geometry and then right click on it and I believe that edit sketch will be in the menu.

Seems like you’re looking at both the sketch in the body maybe at a skewed view

If you look in manufacturing it’s likely included in the toolpath.

But I would suggest turning on your history by right clicking the very top item on your browser bar right hand side of the screen when you first start a file. Select the option from the menu

1 Like

I did see it was going to cut it, just wonder why it shows up like that.

So I have history turned on in preferences but I take it if I downlaod a DXF I might have to turn it on manually?

This worked perfectly Edit sketch is there now

Thank you, so many little things you need to know.

Why do you think the fillets cut the same even though they show different?


That alteration wasn’t made to the body is my only thought?