Torch not shutting off, RW 30- ( Solved )

Torch not shutting off RW30 with crossfire xl with mach3. Was working fine new problem.

Does that machine have a 2t/4t switch? It may be labeled as “cutting mode”. It should always be in 2t for CNC cutting. If that got switched, it would result in the torch firing/not firing or not shutting off at the expected times.

Not sure if you mean the vipercut30 or the crossfire but it has been in use for over 2 years no problem like this till now. My son is using this machine as I have a crossfire pro now. This problem started after he had been running the machine for several hours.

I mean the plasma cutter. It should have a cutting mode switch to go between 2t and 4t mode. If that got switched accidentally, the torch will not shut off when you expect it to. This is an explanation of that feature by one of the Langmuir reps.

What is 2T/4T?

In 2-Touch mode, the first touch of the trigger engages the torch at the set amperage, then the second touch disengages the torch. 2T mode is the required setting for most CNC machines, including the CrossFire. CNC machines do not need to taper up to and off of the ideal amperage because they provide uniform torch standoff distance and feed rate. CNC machines simply need to be able to turn the torch on, and then turn it back off.

In 4-Touch mode, the first touch of the trigger engages a low-amperage start, the second touch ramps up the cutter to the set amperage, the third touch ramps down the cutter to a low-amperage end, then the fourth touch disengages the torch. 4T mode is the preferred setting when cutting by hand for most people because it allows more control over the plasma arc without shutting the torch off. However, if a plasma cutter is set to 4T mode when used with a CNC machine, the CNC machine will still think that it is set to 2T mode. This will cause the CNC machine to use the cutter in low-amperage for the first cut, full-amperage when it is supposed to disengage and move to a new location, low-amperage again when doing the second cut, etc.

1 Like

Thanks so much for your help and explanation fortunately the problem seems to be solved he changed the computer he was running mach3 on and it corrected the problem. It’s hard to diagnose from 5 hrs away but I’m glad there is a forum of users to reach out to.