Torch not shutting off in time between cuts

As the torch finishes a cut and moves on to the next position, it continues to cut just a little bit. The first cut is fine but all the other cuts have that issue.
I’m using a titanium 45 (harbor freight) there is not 2T/4T options so it’s only on 2T.
1/8 plate at 50ipm 30amp.
Please help 🥲

Upload the g-code file, so I can see of there is anything in there that might be causing this.

Also, if you want to upload the DXF, I can post process it through Sheetcam. That way you can see if it is a problem with your Fusion CAM settings.

This is the first I’ve seen this type of issue. My first thought it just to add a pause after each cut so that you can run the machine while you figure out what else is happening.

What are you post processing with and what are your settings?

I am still new and it wont let me upload any files. I believe its something in my settings because I sent the file through email to someone else to try on their machine and it did the same thing. is there any other way i can send you the files to have you look over them?


these the settings in the post process. Am I missing something?

Try cutting my cut ready poop emoji file on fireshare and see what it does. If it cuts fine it’s in your fusion settings.

1 Like

It’s definitely in his Fusion settings. I processed his DXF through Sheetcam and sent it to him and it cut fine. I couldn’t help him with where he went wrong in Fusion, since I don’t use it.

He seemed to have an excessive number of lines of code in his .nc file. It was over 1700 lines of code vs. 507 lines in the Sheetcam code. This is a no Z machine, so there are no IHS loops.

2 Likes

I appreciate all the help you have given, now that I know its a setting in fusion it should be easier to find and fix!

1 Like

Did you ever figure out what you had wrong in fusion i am also having the same issue! thanks

Hmm… same issue. Anything shake out on the reason for this?

First thing to do is make sure the plasma cutter is set in 2T

2 Likes

I don’t know if the OP ever figured out what the problem was with his Fusion settings. Since the OP’s machine is a 2t only machine, I’m guessing it has something to do with lead-out and/or cutting on the wrong side of the line.

I did find one report on the Autodesk forum of a person that had a similar problem with the torch not shutting off after a Fusion update. In his case he was able to narrow it down to the type of lead-out. If he used a straight lead out, the program would bypass the torch off command. If he used an arc/curved lead out, it worked as expected.

3 Likes