Torch moving before sensing cutting voltage

I updated FireControl from 20.6.2 to 21.1.5
I updated THC
Sheetcam updated from V3.1.5 to V7.0.1
Post Processor updated to V1.6

I took a simple shape on 16gauge (razorweld 45)with only an outside cut that we made many of last year and got an error:
The machine jogged from the Zero’d out location about 3 inches to begin cutting and sparked once and then stopped : Torch moving before sensing cutting voltage
Option: 1) the pierce delay is not correct…langmuir requires min of .5 seconds
2) The pierce delay is too high, so lower it
3) something is wrong with THC setup perform a test

I had my piece set at .3 which worked last year, but I changed it to .5 and retried getting same error
We performed the THC test which fired the gun over 3 times to get test and it passed, voltage was ok on the display
Then we tried another small piece with an inside and outside cut…it also faulted with same error, but had the option of RETRY at that point and since it didn’t have to glide from the zero’d location it actually cut a circle but when it moved to the next inside cut it popped up with the error…
So I scrapped that piece and tried the Firecontrol STRAIGHT LINE option with 2” line…it told me it was not going to use the THC….so I manually lowered the gun to a close to table position and the line cut just fine.

The tests and manual fire ruled out that there is a problem with the gun or THC.
It happens when the program has to move the THC to each start point, so is the job outdated now that all the software upgrades were made?
Is there a test piece program I can try from Fireshare or here on the site? With all the upgrades it points to something wrong with my programed parts…but its been so long using the machine I feel I am starting over…i will upload the TAP file next of the simple outline of a chick that I was trying to cut for a mobile.

sheetcam baby chick.tap (8.2 KB)

increase the pierce delay to 1 sec and if it works then you can decrease .1 at a time until it errors out again. go up .1 from there.

.8 is usually the sweet spot for most.

1 Like

thank you, i will try it…

Yeah. It worked at 1.0. So now i will do as you suggested and lower .1 at a time…question…does this function make the cut go deeper? So if i dont fix it, it could cut through my rails? And thank you again! Lisa

1 Like

0.3s is definitely too short for your Pierce Delay (as you’ve discovered). There were many changes to the errors and messaging to provide more clarity on different scenarios that occur around torch piercing between the software and firmware versions mentioned.

The longer pierce delay will not make the cut go ‘deeper’ per se. Longer delays will allow you to pierce thicker material. The result in material where the larger delay is not needed is usually a larger pierce hole which can affect the finish of the part (if not led in from the wanted profile) or even potentially blowing out the whole entirely before moving. This will cause a different error to be thrown in FireControl.

I will also mention that the next version of FireControl has the feature of being able to replace Pierce Delay values in loaded programs without having to manually edit them or repost. Currently you can adjust Delay Values up to 200% using the real time Overrides. This .6s may be enough for your program to run sucessfully.


thank you for explaining that…i saw the feature to modify the pierce delay in firecontrol, but its in percentage correct…so that is confusing for me…how do you go down from.8 to .7 for example…lowering 1% ? why would it even show 200% ? doesn’t that mean it would completely erase the pierce?

I think if you wanted to go from .8sec to .7sec using percentages

It would be 87.5%

Or a reduction of 12.5%

1% of .8sec is .008seconds

A 100% of .8 seconds is . 8seconds

200% of .8 seconds is 1.6 seconds

1 Like

It shows 200%, because most of the time people will use it to increase the delay. Then you have to do the math to find out how much to increase or reduce the delay in your tool settings.

1 Like