Torch Moving Before Cutting Voltage Sensed Code (SOLVED)

Today I went to begin cutting a piece. I am cutting 14ga steel and when I went to run the program, it threw the “Torch Moving Before Cutting Voltage Sensed” code. I increased the pierce delay as suggested and I was able to get the torch to turn on, but then it would throw the code again. It suggested that the pierce delay was too long and I adjusted it numerous times and was unsuccessful in getting it to run the code. It says that “Another cause for this issue is incorrect voltage wiring from your plasma cutter to the THC port”. I am unsure if this could be the case as I was cutting yesterday no problem. Alternatively, I do not know what I could do to test this. Is there other things to check that you would recommend? Thanks!

Crossfire Pro
Everlast 82i

If it’s a fresh program I would check the Pierce delay in the post. if it’s really short sometimes increasing it in fire control won’t be enough.

The other option if the plasma is in a lockout state it will throw that error.

If the plasma is not on it will throw that error.

Does it try to fire at all? Even just blow air?

Your THC chip could be loose. Maybe try to reseat it.

How fresh are you consumables?

1 Like

[SOLVED] Huge shoutout for TinWhisperer! I appreciated all the suggestions. After checking all of your recommendations, I was able to deduce that something had to have been wrong with my power going from my cutter to my CNC. I did a deep clean of my shop a few days prior and I must’ve pulled the wires accidentally and my power and ground connectors were incredibly loose and I fixed my connections and she now cuts perfectly!


Thanks Toolboy. I was trying to figure out how I can edit the title.

you just need to click on the title line and it provides the option…unless that option is only available to “senior” members…heheheheh

1 Like

It’s always available to original poster unless it’s months old.

1 Like

I was viewing on my phone. just checked on the laptop and i can edit everything.