Torch keeps firing after cut

Torch keeps firing for a few seconds after each cut and pauses during the cut but the torch stays on. Anyone know what may be causing this issue. Is it the torch? Mach? or Fusion Settings? Any help would be appreciated.

Do you have the torch set for 2T mode?

I have a razorweld 30. how do I check that? Also this is a new issue. I have made several cuts and haven’t had this problem before. on the last cut it paused during the cut while the torch was running and then at the end of the cut it would not shut the torch off.

Since it started doing this in the middle of a cut, unless you inadvertently flipped the switch down to 4T (turns the torch on when you pull the trigger & then you can release it and it will keep firing until you pull the trigger again) then it probably isn’t the 2T/4T setting but it’s worth a look. 2T has the switch flipped up (I think the 30 has a toggle switch vs the 45’s soft touch push pad) and you turn it on by pulling the torch trigger and holding it, letting go turns the torch off.

The control software uses a 2T mode as it shorts the current across the two wires for the trigger until it gets to a stop command and then it opens the circuit - just as if you pulled & held the trigger.

If that’s not it and you verify that it’s in 2T mode, is the file you’re working on one that used to work but now doesn’t? Or did it happen with a file you didn’t cut before? If that’s the case then we’d want to look at the G-Code to see if it’s missing the “Spindle Off” or “Torch Off” command.

hey im having a similar issue, i mad a light house and succefully cut out four individual lighthouses, tried to nest the remaining 8 needed and the program or something added cutting paths going straight across the pieces just out of nowhere. i tried resetting and re uploading the nc., i tried to edit and relearn the cutting profiles in manufacturing as well and still it adds these cuts almost like the trigger is not commanding the torch OFF when its traveling to its next cut.
image0 (2)
image1
image2
image3

not sure why but i also just attempted the “table top rose” by “shawn” had no problems setting up cut profile and uploading to fire control as nc. but then during its cut it generated a cut again slicing the entire rose in half. this could be a costly mistake if i cant find a rhyme or reason lol. i love the forum thanks for all the help!

Fusion or SheetCAM being used for the Post Processing? If Fusion, I think I know what’s going on. In either event, can you upload the G-code (.nc or .tap file) so we can look at what it’s doing?

What ever plasma cutter you have it needs to be in the 2T setting.

3 Likes