Torch firing issues

Last night I was trying to make a cut and it made one complete cut. It didn’t cut all the way through and I’m not sure why it did that. I will post pictures of the after.

I made some adjustments and tried to recut the piece again. My torch would strike and then shut off and not move. I didn’t get an error or anything. When I turned my torch on manually it worked no problem. Any ideas what’s going on? This was all out of 14 gage steel as well.


.3 pierce delay
85 psi
.5 cut height
.45 Kerf

Look at your book setting for pierce delay.

0.5 " CUT HEIGHT! No wonder it doesn’t cut!


Post first 20 lines of gcode.

Sorry I meant .05

1 Like

You may have meant to put 0.05 but could have mistakenly put 0.5. I have made that mistake.

Most common reasons I have had for this:

  1. Torch too high: Whether you specified 0.05 or not, check the actual cut height by interrupting the cut by pressing space bar. Use a feeler gauge. Also, be sure to not have the drag shield attached to the torch…just checking!

  2. Consumables need replacing or there is debris in the nozzle. Make sure the torch consumables are assembled correctly and finger tight (don’t use a wrench or pliers).

  3. Moisture in the air supply.

  4. THC took a sample when the torch was too high or some other issue.

A: cut height
B. Can you perform a straight cut generated by FireControl and have good penetration and minimal dross?
C. Check the consumables.
D. Check air for moisture: tank, beads, motor guard filter.

1 Like

Try this cut again and when the problems happens don’t do anything and just wait for the error to pop up some times it may take 60 secs to show.
I have found the errors sometimes are slow to pop up especially when you are waiting on one.
This may help you trouble shoot.

Have you had any successful cuts?
Have you done any searching on here, for people that have had the same problem?
What table do you have?
What cutter?