Torch firing delay...(solved)

Just purchased a table and Lincoln Tomahawk 1500 cutter. Tried to cut my first parts (four test circles) and the first circle cut perfect, the remaining three only partially cut. It seems with the pilot arc torch there is a delayed start each time it fires. The torch fires a second or two after the circle pattern has already started movement. The torch does not fire instantly when the trigger is pulled even when using it manually. Is there a setting in Mach3 for this? I have increased the pierce delay but that didn’t seem to help.

Congrats on your first cuts. I believe this thread will point you in the right direction: Mach3 Pierce Delay Issue

1 Like

Thanks for the prompt reply, will give it a try.

That did the trick. Finally did get my series of 4 test circles to cut out perfectly. It was the issue with the pierce delay seconds setting, checked the ms block and after finding out that 500 and even 750 were too low and 1000 too high… 888 cut out without a hitch. Thanks again, glad you are on top of things in this forum.