Torch fires and sometimes it doesent

Hello, I just set up my PRO table and having a few issues.

Hyperthem 45 w/cpc with new duramax machine torch THC connected through cpc port
The torch fires on some of the project then doesn’t fire on other parts of the file.

I’ve been searching the forum for ideas. I’ve flashed the control board and THC to latest versions.
I’m not sure if I need to go back to the t45 torch and rewire it to a machine torch and scrap the Duramax? or just buy a 45XP? or if that is even the problem? Do I need to rewire the THC to RAW voltage? I’m at .6 pierce delay on 1/8 running 185IPM. I have plenty of air. Working from a laptop

I haven’t yet addressed the ARC VOLTAGE LOST issues. I hope reflashing to current versions fixed that problem. but the current issue is intermittent torch fireing.

I recommend toggling off your THC until you get the torch firing issue squared away.

What happens when the torch misfires? Do you get any codes on the plasma cutter? Do you hear the relay click inside of the PRO electronics box? Do you hear a change in the sound of the air coming out of the torch that what indicate that an attempt to fire was made?

When the torch is running a cut file, the torch fires, blows air, and cuts. Then moves to another cut location drops, touches steel, rises and a “pshhht” sound is heard with no fire. on the plasma cutter the torch cap fault light is illuminated. but the machine runs as normal.

I’ve changed two sets of consumables. I may have to go back to the t45 torch and convert it over to a machine torch. I figured if i need a machine torch to operate THC on a hypertherm i might as well get the duramax torch.

Thanks for the feedback- I’d reach out to Hypertherm, I am sure they will tell you whats up and how to fix it.

I’m having a very similar problem. I have a 45xp with a factory machine torch. I can cut a square but as soon as the geometry gets complex for some reason it wont cut all the features, like half of the part. I tried multiple cuts thinking it was a material issue and they all stopped and started at the same spot (not completing the cut). I then thought that it was my image but ran a dxf file off of fireshare and it had the same issues. Started working on this 9/5 and still haven’t figured it out but to be fair been busy with work and haven’t worked on it much. Im all ears in ideas.

Setup is
Pro table with THC and LS cable for the THC
Hypertherm 45XP with machine torch

Here is the video cutting a test square
https://drive.google.com/file/d/1byTa68TFHmVq0n8ZfBsQeqQ-AJ0C3TXh/view?usp=sharing

Cutting the Beer opener
https://drive.google.com/file/d/1MxwP3_jwfDlb7HkAy5fPipQjnNgC_wGq/view?usp=sharing

Completed Cut

What it was supposed to look like (firecontrol screen)

Copy of the G code (sheetcam)
Bottle Opener Keychain v2.tap (6.8 KB)

1 Like

Your pierce delay is way too low, set it for .5-.7 to account for the delay between trigger and fire.

2 Likes

Hey Mgalik,
I’m also running an older PM45 with the Duramax torch. Don’t give up on it yet. Once to track down your problem, you’ll love the combo.
Couple things to check (you may have tried these already, these are problems I had come up):

  1. Work clamp directly on the steel your cutting.
  2. Increase your pierce delay by at leas .2 over book settings… try a little more than that and see what happens.
  3. When you put the retaining cap on make sure it isn’t over tightened.
  4. I assume your using the cut charts for the duramax /PM45 combo?

I run Raw voltage for my THC. I was using the divided, but I think an surge from lightning killed it.

1 Like

Thank you all for your replies. Your responses give me hope. I contacted Hypertherm and here is there response.

Hello Mike,
Duramax torches are approved for use on the Powermax 45.
I’d recommend the Duramax over the T45, since the Duramax has a fixed center contact, and should be more robust in the long run.
The Torch Cap light on a Powermax 45 serves 2 purposes.

Unscrew the retaining cap, and the light comes on solid.

If there is a problem with consumable contact or consumable separation, the light will flash.

It sounds like it should be flashing in this case, right after a Start signal and puff of air / no arc.

The torch start sequence is fairly simple on the first Start, but slightly more complicated on 2nd 3rd 4th etc.
When the torch air flow is off, the electrode extends and touches the inside of the nozzle.

@ Start- a Pilot Arc IGBT (internal transistor) closes to temporarily ground the torch body and the nozzle, the Powermax inverter powers up, and then airflow starts.

The air pressure compresses the spring, the electrode separates from the nozzle, and an initial spark right there develops into the Pilot Arc and then a full Transferred Cutting Arc.

After your CNC makes the first cut, the arc will go off, but the Post Flow air flow continues through the torch until the next Arc Start signal is delivered.

At that moment, the Powermax has to stop the air flow immediately, and as the pressure in the torch vents out, the Electrode needs to extend and touch the Nozzle again*.

A split second later,

Again the Pilot Arc IGBT (internal transistor) closes to temporarily ground the torch body and the nozzle, the Powermax inverter powers up, and then airflow starts.

The air pressure compresses the spring, the electrode separates from the nozzle, and an initial spark right there develops into the Pilot Arc and then a full Transferred Cutting Arc.

** If the air valve isn’t responsive – a little too slow to close and remove air pressure from the torch, then the Electrode will be slow to extend and touch the Nozzle.

If the Electrode isn’t touching the nozzle in time, that’s when it gives the puff of air, no arc, and the Flashing Cap icon.

A few recommendations:
@ Gas Test: is the pressure “Maxed Out” or set in the middle? Maxing it out will work against us as it will take longer to vent and allow the electrode to extent.

Do you feed the machine with very clean dry oil free air? This helps the air valve maintain performance, and not get gummed up and sluggish.
Sounds like you have a very new torch, so no worries about torch body damage (denting/ corrosion, friction.)

The Electrode has to move freely in the Swirl Ring. Again yours is fairly new, if the swirl ring had 3-4 months of heavy used or if it was contaminated by bad air, we’d recommend a replacement.

If we check everything else and still have issues when firing during post flow, the next thing to do is replace the Solenoid Valve.

228285 Kit: Solenoid valve

1 Like

I wasn’t aware there was a cut chart for the combo… I just did a cutline test and found the new torch cuts allot faster. on 10guage I was running 129IPM now it seems 185IPM works best. you know, until the torch stops firing.

Thank You Very Very Much Daniel changed out the 0.1 in the cut chart book to 0.7 pierce delay and I was off and cutting. The cut charts are in the operators manual. I can copy mine and send them if you want.

Google “Duramax Cut Charts Powermax45”. Hypertherm made cut charts for the PM45/Duramax torch Combo. Add .2 to the pierce delay. I can’t seem to upload a PDF.

1 Like

file:///C:/Users/galik/Downloads/GDE_810050_R0_Duramax_Cut_Charts_Powermax45.pdf

Did you find a fix for your problem?

i was having similar problems as you are. i found that if you add at least .3 to the factory delays it works good. i run closer to .8 pierce delay on 10 gage.

you can find all of the Hypertherm toolsets for Sheetcam here: http://www.candcnc.net/images/downloads/SheetCAM-Support-Update-Install.zip

1 Like

Thank You

I downloaded and installed the zip but no changes to the tools available. Do i have to load them??

Also has anyone use fine cut consumables? Do you add extra time to those as well??

Yes. File|Open Toolset command.

If you’re still experiencing this issue, air pressure may be the culprit. I was running 90PSI at the compressor regulator with a smaller regulator at the plasma cutter dialing pressure back a bit more. I’m not using the PRO table or a Hypertherm machine, but the issue described is what I have experienced many times until I lowered my compressor regulator down to 70PSI. I suspect the arc was being blown out.

hypertherm machines are internally regulated, you want full pressure to the connection on the plasma cutter.

1 Like

No, I have been cutting with the THC off and with my old torch. I ordered the replacement solenoid valve. i also thing i may have to do the after cooler trick to my air compressor. Im in AZ but it seems like im getting water lately.

I have the EXACT same issue. I’m using the Crossfire Pro with THC and an Everlast PowerPlasma 52i. I will change the pierce delay to .7-.8 seconds and see what happens. Glad I’m not alone here! I was starting to get a little nervous!