Torch fails to fire after 5 or 6 cuts, restarts without any issues

I have a Everlast 60s plasma cutter, running a 5 stage air dryer.

Running around 45 amps at 70 ipm I think? Going off memory at the moment on my settings. 11 gauge steel. 1.2 second delay on the first cut, and I have tried .6, .8, and 1 second delays for the rest of the programs. Height is between the thin and thick offset gauges.

I’ve run into this a few times, and it will often fail at the same stage of the program if I run it multiple times. Most of the parts I have been at the machine and managed to hit stop in time. Then wind the program back to the last M5 command and restart it from there, it finishes without any issues.

It’s a known bug in mach 3 that anything under (cant remember exactly) X seconds doesn’t work, click this box in general config and then use milliseconds and it will allow shorter delays that actually work… image

so 1 second would be 1000, 2 seconds 2000, etc…

1 second

But it’s just easier to switch to ms so that’s the recommended approach.