Toolpath stopping at 78% when loading

Hey guys, so I’ve been having an issue with my toolpath when trying to load it. I selected all of the lines I want to cut and put in all of the information, but when I click okay and it starts to load toolpath it always stops at 78%. There are no yellow or red error icons that pop up, it just never loads to 100%. I’ve tried it multiple times and even closed and reopened fusion and its still doing it. I do need to select around 45 paths and its a pain trying to redo it multiple times when it wont even load it and always stops at 78%

Any suggestions?

I’d break it into multiple toolpaths. It’s likely bumping into a computer resource issue.

Instead of doing all 45 in one toolpath definition, breaking it into a couple or more paths. I often do this anyway just so I can control the lead in/out values, inside or outside cuts etc. for different objects.

As long as you have the setup selected when you generate the G-Code you will have one .tap file for running on the table.


Yep I tried that and it worked, I just made 2 files. Thanks for the help man!

1 Like