This keeps happening!

I am looking for a solution for this happening- see photo

I pretty much have most of the software and settings figured out but I am having trouble with getting my lines 100%

… I know its probably an easy fix! Just looking for some insight here. Thank you!

What software are you using for CAM? How are you setting your lead-ins and lead-outs? Are you using inside and outside cuts correctly?

I am using sheetcam, lead in is set to arc .2in and lead out is set to none .1 in. I am pretty new to the software so im not actually sure if I am using the inside and outside cuts correctly. :grimacing:

thanks for your reply!

In Sheetcam, always select “outside offset” unless you are separating your files into multiple layers for some reason.

There are very few reasons to do anything other than create a single operation with “outside offset” selected in the jet cutting operation. Sheetcam will assign the correct offsets for inside and outside cuts. (If it doesn’t assign the correct offsets, there is something wrong with the drawing)

Selecting “inside offset” will cause Sheetcam to reverse all of the automatic offsets. This is probably why your lead ins are on the wrong side of the line.


You must also have Reverse Direction checked for a Plasma Cutter.


My best advice to @labyrne is to watch Arclight Dynamics Youtube videos on Sheetcam to better understand outside/inside cuts, path rules etc.


Does Sheetcam have a simulation you can preview like fusion 360?

Sheetcam has arrows for direction of cuts and lines showing torch movements between cuts so the order of cuts is known. Firecontrol also shows the cut process from gcode.


But don’t show lead-in/lead-outs in sheetcam?

Sheet cam does have a simulation and you can turn on to show cut path that shows leads


Sheetcam will show the complete tool path, including lead in and out. You have to have the “show tool paths” button turned on.

The top tool bar is full of buttons that turn various view options on and off. I don’t remember which ones are on by default, but new users seem to have some important ones off.


just checked and I do have that selected. Is this the culprit?

ill check that out!

which box should be selected- Lead in on open paths?

ahhh i read that wrong. so reverse is correct.

1 Like

Just good practice to check simulation and make sure tails are where you want them on scrap side. Nothing shows your a beginner like having your lead in show. We all had to learn this also.

Open chain cutting is another thing to learn using no lead in/outs and center compensation. Can do a search in this forum and do some reading if you want.

Keep cutting and post those project!


You should leave that box unchecked, because you don’t want lead ins on open paths.

Sheetcam will default to having “no offset” on open paths and it will notify you that “open paths were not offset”