.TAP File has no data after Sheetcam (Solved)

I purchased and am using sheetcam as my cam processor. I have the correct post installed with 1.6 which I reinstalled to make sure I had a clean copy. I also have it selected in the machine options tab. The machine is a cross fire pro that is v1.2. I do have the THC module just so you know as well. fire control is up to the latest 21.1.5. I upload my DXF file and create my plasma tool path. When I send my file to go through the post processor, I get a TAP file that has no data at a size of 0 bytes. I only realized this after trying to upload it to this forum. Before this, I only knew I had the “no program speed found error” which is what I originally going to post about. A major obstacle I face is the fact that the actual computer I use with the table has no access to the internet. Thank you for any help and please ask me if there’s anything I haven’t provided.

Maybe the tool path is not checked before you post process it?

1 Like

where would I checked if it is or not? Ive tried looking for such a thing but couldnt find anything

I think it’s in the bottom left of the home screen.
I’m not near a computer to screenshot it.
But on the left is all your layers and if it’s unchecked I don’t think it will register in the post.

You may have to turn on layers in the view tab.

I am a sheetCAM amateur so hopefully somebody else can chime in as well.

A screenshot of your SheetCam page would be useful starting point.

I am also not near that computer but ill look into that tomorow, thank you,

The most common reason for no data in the .tap file, is that you did not create a Jet Cutting operation before post processing. Sheetcam will not warn you that you haven’t created an operation before post processing the file. It will post process and create a .tap file from a blank page, if you hit the post process button.

Here is a short video that i made of the process to create a cut file in Sheetcam.
The simulation at the end is not necessary.
Loom | Free Screen & Video Recording Software | Loom


Ok thank you for the resorce, I am going to go back today in a little bit and check everything said here in this forum, I’ll let you guys know my outcome later today,

ok so my problem is all set. Under the post processer settings, there is the encoding option. I have no memory of messing with this but it was set to ISO something or other when it needs to be set to Default encoding which makes sence. Thank you all for the help you have provided me.