Tab not working for nudge jog toggle

I did a quick search, I didn’t see this mentioned. Since the latest update tab no longer toggles from continuous to 1/16 jogging. Thought the shortcut changed or something but I just confirmed today it’s the same. Doesn’t work on my laptop keyboard or my wireless one.

Anyone else have this?

what update are you running?


I’ve been having some issues with firecontrol going unresponsive. It’s tied to when I wake up the lap top. I rebooted and opened firecontrol again and got my tab button back, but then I lost it after I ran a program.

is it the 20.6.2?

you can always remove it and then download a new version…

Weird. It tells me it’s up to date, but just says 20.6. Even when I go in the help menu to about.

Never mind, went to my downloads folder and there was 20.6.2. I redownloaded it and installed it again, still just says 20.6. Guess that’s how it’s supposed to be.

I got the error and stack trace prompt but was in a hurry to cut something and didn’t send the email cause mine isn’t set up on the shop laptop. I’ll have to do that next time.

Well, confirmed. I lose my tab toggle function after I run a program. Just happened again.

did you fully remove the old version before trying to update the software…some people found problems if you did not delete the old version before installing the new version

Si senior.

hmmmm…not sure at this point…

Are you trying to TAB with the Straight Cut module open?

I’ve just attempted this multiple times and cannot reproduce not being able to toggle Nudge after running a program and clearing the Program Complete popup.

However FC will toggle between the input variables of Straight Cut if it is open.

I’ll try again, but the last cut I ran was right after restarting and reopening fire control and I didn’t not touch the straight cut option.

I’ve been complaining about this since 20.6 came out and even after 20.6.2 installed, it still does it. The only thing that I have found that keeps me from losing my sanity is when I notice that it doesn’t toggle, click on the word jog mode and it will start working again. That is until it doesn’t.

I’m going to do it and post a video.

I am also experiencing this same issue and it is driving me nuts having to walk to the computer to click nudge 1/16th over. I have 20.6.2 installed and also deleted the previous version. Thought it was the wireless keyboard at first but the wired one is no different. Hope we find a fix for this bug!

I’ve figured it out. When you set a new program origin you lose the tab toggle for nudge.

The issue here is that the the Visualizer, when clicked for any reason (not just set program origin), takes the active context and prevents tab and other hotkeys. To get it back you need to click out of the visualizer anywhere within the app.

I have put a ticket in to have this fixed in the next release.

1 Like

Cool. I found that shortly after as well. All I can say is you guys are more responsive than the company that runs my day jobs software.

So I’m happy. Program origin has been great, just started using patterning as well and I’m impressed!