Still not working

Frustration level- %110

My set-up,
Laptop (unplugged)
Razorweld Cut45 (new consumables from Jasic, not Chinese)
(New) Desiccant filter and water separator
Compressor capable of 22cfm @ 150psi
(New) Ferrite Chokes on every wire
Plasma as far away from table as cable will allow.

Software- “SignSlapper” design software, then
Sheetcam (post processor says no issues) to .dxf
Then FireControl (dry runs work perfectly)

I ran the same job back to back and it’s all over the place.

Uh You’re losing steps on the y axis somehow. Either machine is binding, or motor coupler is slipping.

Or, like someone else pointed out when they were seeing stalling while opening a web browser, multitasking or computer performance is not keeping up.

If it weren’t just the y axis, I’d suspect something else. But that’s where I’d focus.

Do you hear the steppers change pitch at all during the cut and are you sure the dry run is going through the whole program without shifting. You could tell this by marking your 0 on the workpiece, then when your program is done, hit return to zero. If it’s not in the same exact spot, it’s shifting during the dry run.

Binding is easy to hear, slipping is not.

1 Like

Thank you for responding.

Okay, there is definitely a different sound to the y-axis. The x-axis is very quiet and smooth. Additionally, the y-axis won’t fully respond to jog commands. It acts like its set to move just an inch or so. I changed from 300ipm to 100ipm in the jog settings and it does the same thing.

Any further guidance? TIA

Can you post a video? May need bearing adjustment or gantry is out of square.

why are you going from sheetcam to FXF file?..does signslapper export in dxf or in svg?..SVG is always much better…but that it not the problem…

you do not have a pro table do you?..because I see a blank Height Control icon at the top.

is your tip touching the table at any time?

Try this…I have done it and it helps…remove your torch from the holder…take a sharpie marker…wrap tape around it so it fits in the torch holder.
then run the program using the sharpie…not with dry run …but run it and see what happens…

in other words…use the marker and the table to draw the pattern…see what happens

1 Like

I think he’s just using the wrong terminology. He said he goes from sign slapper to sheetcam to firecontrol. He just called what sheetcam generates a dxf instead of a tap?

1 Like

I can’t seem to compress the video file enough to post it.

Yes. I am using the wrong terminology. Signslapper makes a .dxf. Sheetcam makes a .tap then it gets converted to gcode. Sorry.

Use YouTube and post a link if you can.

you are very patient and polite and we will work with you to sort this out…

Walter, can you send me one of the dxf files you’re trying to cut? I’ll take a look at the file in Fusion and see if anything jumps out at me.

It’s his assembly I think, not his file.

@Walther I’ll make you a deal. If I can’t get you cutting in an hour, no charge. If I do, my normal $50 per hour rate applies. Let me know?