[Solved] XR Machine dead in the water!

Cut a few dozen pieces and turned machine off, the machine wont home and only the torch moves up and down, this has happened several times before but now nothing i do will make it move.

uninstalled and reinstalled software, nothing.

The motors are cold to the touch.

Ouch we have a machine due to ship to NC this week or next its all paid for… Hope you are getting support!! How is your grounding? We may drill through the slab and make a real earth ground. Ken

Support is Marginal, i figured it out.

The control box inside has been replaced already (faulty) this one is doing the same thing, the small adjustable potentiometer inside continues to turn on its on counter clockwise thus not giving proper voltage i believe to the larger motors that need it, that must be why the Z was still moving but no others.

The software continues to be an issue, example the latest down load somehow disabled my limit switches and crashed the gantry into a hard stop.

And would love to know why they didn’t think a limit switch was necessary fro the z either i know that motor is smaller less powerful but come on!

because its not needed on the Z. If you need one on the Z, you’re doing something wrong

If you jog the Z up to far the billet mounts that hold the torch crash into the torch cover.

Ah so yeah a limit switch or a built in hard stop to prevent that would be nice.

The torch cover should not be what stops this.

Even tech support doesn’t understand why they didn’t do something about this.

11 years and never needed one with my machine. they make breakaways to solve the issue youre talking about

The XR machine has a torch cover and it has only been in production for abut 1.5 years.

I’m aware of this thank you. I like most have different plasma systems and came here to look at the new system Langmuir has to offer. With that being said, you do not need a limit switch on the z axis. If you’re so concerned about it, it’s extremely easy to put one on yourself. Otherwise get a magnetic breakaway and problem is solved.

On a side note, this system is far below what most systems charge. If you wanted all the bells and whistles, why didn’t you pay $25k for a decent system like I had too. Oh and you might ask why I would want this system if I already bought a $25k system… because I know how to modify and upgrade it to fit my needs.

Another thing Langmuir should consider is a mute or block button on this forum.

They do have one.

Click the person’s Avatar picture.

Open up their profile.

And they’ll be a drop-down menu on the top right.

Switch it from normal to mute or ignore.

2 Likes

Thank you!

You mean mute or block him because he’s telling you something you don’t want to hear? Life must be difficult for you.

He’s not wrong either.

Im sorry that you dont have an engineering mindset its actually quite simple.

The plastic torch cover should not come in contact with the torch on upwards travel in any way shape or form you have to be a complete idiot to think this is okay with automated machinery.

It literary pushes the cover off at times, a small built in adjustable hard stop is what it should have come with .

My god Im sorry but some of you need to stop inhaling noxious fumes because the small amount of brain cells you have left are dwindling away!

Lets take away all the other limit switch and hard stops and just be careful when you get close the the ends of travel when jogging the machine.

My torch doesn’t hit the plastic cover when travels to top. Better go back and see what you did wrong…

I thought that initially as well , so i contacted tech support and they said it was normal to come in contact with the top of the plastic cover.

Lower the torch holder on the Z carriage and it won’t hit the plastic cover, will still have plenty of torch adjustment.