[SOLVED] Firecontrol download.... goofed up?

just a quickie question regarding Firecontrol software download:
I D/L the software and my computer would not allow me to open it with the message to “verify” the package exists. So a bit later I tried again and it did open but and appeared to be “all there” but almost everything was “blacked out” (no color ) and did not appear to be useable. So my question is: was that the “normal” result of the download given it has not yet been connected to the pro “brain” or is it corrupt in some fashion?
the firecontrol software was d/l to a win 11 laptop
So sorry guys as you can see I am NOT a computer whiz!!

Yes, the controls in fire control will be “blacked out” and will not function unless you are connected to your control box on your machine.

1 Like

Yes, as Erik said this is what your screen will look like if you are not hooked up to the table (disregard the red circled highlights):

Once you hook to the table it will wake up. You will have green highlighting the table connection and if applicable, the connection to the THC/torch signal:

1 Like

As always, I am thankful to all on this forum who take the the time to respond,especially to those of us with little experience!
As a older person (78) computer stuff is difficult for me!
I try to figure things out before asking but am never quite sure if I’ve got it right and my previous experiences have shown me that it is EASY to get in over my head with just a few mouse clicks.
So THANK YOU for the help!
Hopefully,as I get “smarter “ I will be able to contribute!


If you’re 78 and doing this I am impressed big time. Good for you and don’t worry about your questions being stupid, I hold the record for that and won’t be giving it up any time soon. Hope you have fun!

I’m sure there are guys older than I !
The MOST important thing regarding being older:
You just HAVE TO KEEP MOVING!!! Sitting around will kill ya​:grinning::grinning:

1 Like