Sheetcam test pass, fire control test pass (no torch), incomplete work, pictures included

Attached are some pictures.

This is the settings I have, per previous recommendations for my Jet Tool. I have a razorweld 45, currently set at 45 amps.

Jet Cutting Tool Settings, also per previous recommendation

My image in sheet cam. You cant tell from this picture, but all of my lines are good to go. Passed the test, saved as a Gfile

Uploaded Gfile into Fire Control, looked good. Ran a test (no torch) and I could see the laser properly moving where the letters should be… but…

This is my finished design. Im not sure at what Point I am causing an issue for this. But it obviously doesnt work. Does anyone think it could be a design issue? HELP!

I think I can help…are these your first cuts?..
because this looks like your couplers are slipping…

1 Like

Yes, they are. I have had issues with the couplers being too tight before and bowing out my lead screw. Maybe I should tighten them up just a little more?

the way to check is to put a piece of tape on the drive screw and on the couple ad on the motor shaft…and then see after a few dry run tests if they slip…

no by the picture it looks like you torch is off to one side…make sure it is not hitting anything and bumping the torch

1 Like

“Contour method” should also be set to “Outside Offset”, this would dictate that lead-ins for holes are on the inside of holes, and lead-ins for the extremities are at the outside of the perimeter cut.


I used tape, nothing moved. However, I stopped it in the letter process, it does the RA first, but then it does the C and I right on top of the R and A… no torch. Torch turns back on when it goes to the E

Torch isn’t hitting anything, It does look odd like that but that’s the way it wants to sit.

Okay, I had it set to No Offset, let me adjust a few things.

Outside offset change lettlers only

I stopped the machine once the name was finished. This looks better, but it still isnt working quite well. Not sure what that issue is with my E… and it didn’t even cut the R.

Start with a simple test piece and progress from there. Here’s a DXF of a 2" x 2" square with a 1" hole in the center

Test Square.dxf (28.9 KB)

can you try to cut a simple square…and a simple circle please…

hahaha…just what I was thinking…ahahaha

Great minds think alike! :rofl: :beers:

1 Like

Your X axis coupler is slipping badly. All of the couplers should be as tight as you can get them. You shouldn’t be loosening couplers to prevent the lead screw from bowing. If its bowing that badly, you may have the X and Y mounts switched. They are different sizes.

Is there a reason why you have mixed units (inches and millimeters) in your tool setup? They should be all one or the other. The post processor puts a G20(inches) or G21(metric) code at the beginning of the program to tell the program that the numerical values are either inches or millimeters. I’m not sure if Firecontrol interprets speeds separately from coordinates, but its never a good idea to mix metric and imperial measurements.


I have no idea why there are mixed units. Its pretty frustrating. I don’t see a pop up at the beginning of the program to allow for those changes. I’ll look in settings?

Under “options”, click on “machine options” and there will be a tab for “units” You can change the speed to “ipm”.

I just tested by changing my speed to metric and Sheetcam converts the speeds to the nearest IPM equivalent in the code.

In reference to your bowed leadscrew comment, check to see if you have the leadscrew mounts and motor mounts in the correct locations.

1 Like

I wasn’t able to open your file, Im working between 2 different computers in two different rooms…

I made my own square and circle, but then made another square with a hole… this is defiantly bad

Yes, just double checked, and they are in the correct locations, motor is plugged in to the computer at correct spots as well.

1 Like

if you clicked on his DXF file it would download to your download folder…then use sheetcam to go to the download file then make sure it is set to DXF and you willsee the file.


Here is what I found, you are talking about SheetCam right? I know I have the latest version. Everything is supposed to be in inches…