Sheetcam scaling issues

I am having issues with my parts coming from fusion to scale right in Sheetcam. If I create the G Code in Fusion it will cut to the correct size from Mach 3. If I import the part in to Sheetcam it either comes in way to big (inches box) or way to small (MM box) Any ideas?


My first ‘idea’ is that you posted this very same question 2 days ago in another thread.

However, since you didn’t get any answer, what format is the file you use to import into SheetCam? Is it DXF, if so, what version? Is it SVG?
It might help if you uploaded the file along with info on what size the object is supposed to be.

I had similar issues Importing my designs from affinity designer into sheetcam.

After all was said and done, I made sure all the units were selected the same, then imported a 10 inch square. I then measured the square in sheetcam and it was 10.6667. I divided 10 by 10.6667 and got .9375. Now I scale everything I import into sheetcam by .9375 and it’s all perfect.

DXF was more trouble that it was worth for my 2D designs. SVG is much easier and the format works with the programs I want to use.

There is probably a version, unit or scaling option you may be missing, or you could see if the math works out for you the way it did for me. If you’re already using sheet cam, you can ditch fusion for an svg editing program.


it may be the way you are saving the file from fusion do not export to a .dfx file. Instead right click on the box it will be on the left side of the sketch under “Origin” “Sketch” this will bring up a menu and you will see save as a dfx. Click on that and save the file as a .dfx and the open that file in sheetcam. If you export the file it will be off in dimension…


TTOY360 that totally worked!


This is a known issue in many programs with DXF files. @brownfox was close to the explanation. Depending on what program created them and how it was saved, there is a general scaling issue (and also splines, but don’t get me started).

I know when opening DXFs in some of my graphics softwares, it will ask which program created it and apply the scale automatically. I think there was a plug-in for inkscape that did this at one time, as well. I know there is a chart out there somewhere that lists multiple CAD and vector programs and the scaling factor compensation between them, but I can’t find it. I never saved it I guess, but I almost always ran across it when Googling for a fix importing AutoCad into CorelDraw.

1 Like

This fixed it for me.