Sheetcam question [SOLVED]

Hello, I have not been around in a very long time and have not used the table either. All my tools have disappeared from sheetcam and I’m putting them back. can you’ll tell me why I’m getting this message? I have spent the entire day trying to find the answer. thanks Becky

did you try double-clicking like is says to fix the problem?

if you’re cutting the whole thing in 1 layer then you should be selecting outside offset NOT inside. sheetcam will know what cuts are inside and outside.

yes i did double click it and was not able to find the fix for it.
i will go back and change it to outside.

nope that did not fix the problem.

are you selecting the layer? same window where you select the offset.

ok, yes, i just did that again and it fixed it this time! i ran the simulation and it worked! I wonder if there is a glitch in the program!

ok now to remember how to save the gcode.

thanks so much!

1 Like

Sheetcam defaults to the last selected layer name. Sometimes that works, if your current design has the same layer name. If not, you have to click on the layer field and select the correct layer.

When you select the layer, it should turn all the lines in that layer to white.

1 Like

ok cool, that is what happened this time. It was weird because i tried to click layer many times and nothing was there! i had updated this dell to windows 11 and that is when all my tools disappeared too.
So when i close sheetcam it will ask me to “save changes” i want to say “yes”?
I assume it will keep my new tools im adding correct??

1 Like

It should ask you to save the job, which will save all of the current tools and settings with that job. It should also ask if you want to save the tools

If you have any old job files, opening one of them will have all of your old tools in it. You can then save the tools and not have to recreate them.