Sheetcam problem!

Hi there i got a crossfire 4x3 witht he razorweld 45

Im having an issue with new sheetcam files, when you cut or do a dry run its move fast until its at its start point the barely wants to move. Weve tried old files like within a couple hours old and they work no problem. Well reload it into sheetcam and do the usual to get it ready to cut save it under a different name so we dont lose the good file and it does the same thing. The machine is not the issue clearly. Its got to be something with the operations on sheet cam. Has anyone had this issue? Weve tried making new tools and same thing. Even checked for updates and theres no updates. We need help!

You probably can’t post one of the .tap files, since you’re new to the forum. I’ll try to send you a direct message with my email address, so you can send a .tap file for me to see if there is any clues in the code.

1 Like

For anyone following, the issue appears to be a metric vs inch units setting.

The .tap file showed a program speed of 3.5433070866142 ipm. When you multiply that by the metric conversion of 25.4, you get exactly 90.

It appears that the feed rate units are set to millimeters per minute and the output units are set to inches. Because of that, Sheetcam converted the 90 millimeters per minute to 3.5433070866142 inches per minute in the G code.

3.5 ipm is glacially show and would definitely look like it was barely moving.