Sheetcam on my XR (Solved)

Hello everyone i hope all is well,
I have been reading on some of the other fourms about issues with sheetcam and i cant find the ansewer to my issue although some seem close so im hoping someone can help me?
Ive had my XR for about a year and had a few minor issues mostly with THC but it works most of the time and ive been real happy and learned alot.
My latest problem is the laptop that i have my sheetcam software on died on me. I do my CAD and CAM on a separate laptop then my machiene is hooked up to. I desighn it then bring the DFX into sheetcam it makes a tap file i put it on a flash drive and bring it out to the machine and its worked great so far. But that laptop died and i bought a new one downloaded sheetcam emailed sheetcam to get a copy of my license they sent it to me so thats all good now.
My problem is i design and send the dfx to sheetcam sheetcam creates the operation and tool paths and says that the post process is successful. But when i bring it out to the machine the file loads up like normal and the torch moves to the starting point of its first cut then it fires and just sits there and dont move, but i look at the gcode and that is moving down the lunes the torch just sits there still fired.
Here are the things ive tried i went to langmuir website and downloaded 2 diferant posts fire control v1.6 and firecontrol v1.6 TD MOD retract there was also a version of firecontrol already in my sheetcam machine options dropdown box its called firecontrol v1.6 (edited)
I have tried all 3 of these and the same result happens.
Is there something im missing? Literly 5 days ago the other laptop was working and everything ran great. That laptop was windows 10 the new one is windows 11 could that have something to do with it? If anyone could please help i would greatly appreciate it.
Thank you all in advance

Welcome to the Forum!

unless you are running a Terminal Dynamics you do not use this post.

can you run an old program?

1 Like

I have not tried a old program i will try that when i get off work.
If it runs the old program what do you think my problem is now

If it works It’ll tell us that somehow the new g code is being produced incorrectly and we will start looking at why that is.

1 Like

Ok it does run the old program but the new one it does not i took a couple videos im gonna try to upload some how

Better than a video would be to copy and paste some of the code from the file that doesn’t work.

1 Like

Ok it wont let me upload the video but the old program works and new on dont it goes to its start point and fires then just sits there fired until the voltage thing for the THC alarms out
But the gcode is running on the screen

packer skull in wisconsin18inch.tap (177.9 KB)

i hope that works

that one probly has the v1.6 TD MOD post but it does the same on all 3 posts i talked about earlier

Your Pierce Plunge rate is awfully slow. (3.937 ipm) Consider changing it to 60 ipm.

The plunge rate is too slow at 3.937IPM. That should be over 50.

The more likely cause of the problem is the program speed is also 3.937 IPM


Very slow cutting feed rate.


Ok you guys thank you i will try to up the plunge rate and speeds but i cant get to my machine till tomorrow i will let you know
Thanks again

I know its been awhile but i had a roof leak i had to fix so ive been very busy and not had time to mess with the machine. But i bumped up the speeds and plunge rate and everything works great again. I thank you guys so much. I notice there are a few of you guys on here that solve everyone’s problems and i just want to let you know that you are very appreciated. The fact that you take the time to stop what your doing and help us out is amazing thank you very much.