Set Up error when trying to create a 2D Profile

Hi all, Well I’m now in day 3 of trying to solve this issue. This drawing was created in Fusion by tracing over an existing file while making some minor design changes. Text was added using Fusion text tool. I’ve tried it both as a flat design and extruded. All lines show blue in the sketch and I’ve used the sketch checker and it confirms that all loops are closed. I’ve tried the “lock” constraint and no difference either way.
I can create a set up but as soon as I move on to 2D profile, it shows that theres an error in the set up.
I’ve been over it, and over it, scoured forums and am at my wits end on this.
I’m still really green at this so hopefully its just some stupid little thing that I’ve missed. This is so frustrating as every time I try an artistic design, I have problems.
What am I doing wrong???

Lineman hand drawn v5.f3d (830.7 KB)


Hey Pete… I just tried it over here and didn’t run into any issue…

What is the error you’re getting?

Keep in mind, sometimes with smaller geometry you may have to get creative and alter lead in’s and out’s in order to be able to make the cuts… Smaller leads…etc…


Only thing I found was there is spot between his leg and arm that is pretty small so

I had to set everything in the 2d/linking menu to 0

It still wont cut it all out might want to open that up and that should take care of it if tats the trouble you were having


Morning, thanks for your reply. It’s not specifying the error. A red triangle appears next to the set up icon in the tree to the left.
When I try to complete the 2D profile and then run a simulation, it only cuts about 20% of the file.

Morning Knick, I’ll give this a shot when I get to my computer. Thanks.

@Knick @KX9M
So I’ve tried everything suggested and I still get an error. I’ve scaled the sketch up by almost 150% and have redrawn the leg to increase the distance between the arm and leg to over 1/8".
I selected .125 lead in at 45º with no lead out which are my usual settings. BTW I’ve also posted this on the Autodesk Fusion forum with no replies.

The error says its a linking constraint issue. See attached screen shot.

Latest version of the file is also attached.
Lineman hand drawn v8.f3d (924.8 KB)

Im not sure what is causing it, I did get it to work by going with a .009 lead in radius
One of the other guys will have to jump in and have a look. Sorry I could not be more help but I am not that good in fusion.

Thanks for trying but I just realized that I have a bigger issue. I just tried creating a 4" x 6" x.064 metal plate and I get the same error. Might be something in the program itself. Might have to reinstall Fusion.