Scale up/ does nothing

I have tried for 2 hrs to scale up a project in fushion. Ive watched every video on youtube on it. The process is the same on every video, but when i select say 1.25% or move the arrow,click enter it thinks then changes yet nothing happens, measurements stay the same. Is their anywhere i can call to get help :thinking:


Are you scaling up a sketch or are you scaling up a body?

Could you export and post your current f3d file?

Search export f3d above if you don’t know how to do this.

If you want we can chat on discord.

1 Like

1.25% is nothing. Are you sure you don’t want 125%? If you really want that small a change, what resolution are your display units? If they’re coarse, they won’t show a 1.25% change.


I tried 5.0 didnt get any results. I am a noobie i know nothing about f3?

Are you:
selecting the sketch lines/points;
clicking on Modify drop down;
selecting Sketch Scale;
selecting a point to scale from;

you have to select one point somewhere on the sketch
then entering the scale factor;

you can see even before I select OK or press enter, it already shows the new size for the sketch.


I thought i was. Ill have to try again i didnt know it showed ahead of time

1 Like