RW Cut 45 NOT Firing

Just got my CF Pro w/THC put together and filled. Designed a little 1.5" gusset to try for my first cut. Ran the program and it goes through all the motions perfect.

The torch did not fire and no air comes out either. I lowered the torch manually and pulled the trigger and it pierces a hole complete with air, Let off the trigger and everything stops with the exception of the air that runs for a bit like it’s suppoed to.

Thinking I screwed up the wiring I unplugged everything and started over. Same results.

Guessing it’s something I did wrong somewhere along the way but with this being my first ever table and not really having a clue what the ‘H’ I am doing I am reaching out for a little guidance to help me fix whatever it is I did wrong.

Do you hear the relay click inside the electronics box?

wish I could answer. For whatever reason my Firecontrol just locked up. I tried to repair it but nothing so I then uninstalled and re-installed it thinking that would fix it but NO. Restarted my laptop as a last ditch effort and that also did nothing.

I wish for once I could buy something, set it up, turn it on and have it work right out of the box. FRUSTRATING!!

Check out this thread, delete your .firecontrol folder and then it should open.

I paid for and updated with the suggested program to update all drivers, I made sure to delete all the old files, programs and shortcuts from my laptop. I re-installed the latest version and re-booted 3 times now but everytime I click on the Firecontrol to open it like I have done numerous times in the last week or so I get the little blue circle that spins for a second or two like it is working but it then goes away and nothing happens and Firecontrol does NOT open. Thoughts???

Hi Dan,

It seems like you are removing the program files and shortcuts but that you are likely leaving the important .FireControl [(dot) Firecontrol] folder alone. This isn’t removed when the program is uninstalled or reinstalled. This is likely located at C:/Users/Dan/.FireControl assuming your user on your computer is ‘Dan’. There more info on the link below.

1 Like

Yup, thats the same one that was suggested and admittedly over my head but went through the steps just the same with my fingers crossed and came up empty.

After my last post I decided to give my college freshman son a call to see how he is doing and got to talking about my laptop issue.

He had me try and do a number of things that I had already tried but each time he got into it a little deeper and more over my head each time. One of the last things he had me do was to delete a file that if I remember right was “.firecontrol” like mentioned above.

After that install it FINALLY opened! It was getting late and I did nothing with it but was thrilled that it was at least on the screen!

Now that I have my SECOND problem resolved I will make some time later on today to get back to the table and back to my first problem of the torch not firing and report back good, bad, or indifferent.

Thanks for all the help so far!!

1 Like

Suspense was killing me so ran to the shop to try before work. Program pulled in a file and runs the table but still no firing of the torch. I DO hear a solenoid clicking inside the control box each time the torch should be firing but it doesn’t. Any suggestions what to try next?

I had this same issue last night. Try swapping the two plugs on the front of the RW45. I found that a few of the RW45 that got shipped have the ports flipped. That got me going. Good Luck

Doesn’t sound like a good idea to alter what was meant to be but if they actually were reversed from factory then I have been running it backwards regardless.

I will give it a try but would feel better if someone would way in with a comment or two before I do…

Give it a try, there have been a few reports of Razorwelds coming with swapped ports. It won’t hurt anything to swap them.

1 Like

Switched the leads and IT’S ALIVE!!

What an awesome feeling!cut a few small 1.5" gussets and the program speed is set at 40ipm, I want to try 50 and or 60ipm to see if I can get less dross but am struggling with changing it in Firecontrol. Is this where I am supposed to be changing the ipm?

1 Like

You make changes to the IPM in what ever program you used to generate your code, fusion or sheetcam etc.

You can tweak it in firecontrol to dial it in but set it in your program.

1 Like

Using Fusion. Already left the shop but will dig deeper tomorrow now that I know where to look. Thanks!

I havnt used fusion for a while but I think the first tab that pops up when you click to generate your 2d profile has the feed speeds, once you have selected the tool.

To dial in a new material or thickness. Do a program for some shapes, set one shape for example to 30 ipm, then 40 ipm then 50 ipm etc then see what works best when you cut. You can do all that in one program by generating a new 2d profile for every shape. If you go by the hypertherm cut chart and do some speeds below and over you cant go too wrong for a starting point. Keep a spread sheet of your speeds and power to what suits you and your machine best.

Have only designed 1 little gusset so far just to get going and do not recall setting any cut speeds because this was done about 2 months before my PRO even got here.

Not at the shop yet but how do you tweak it in Fircontrol? Is that the %percentage tab that if I remember right was set to 85%. I did net set it or change anything but is that where to ‘tweak’ it?

Its the percentage tabs to the left, one is for feed speed and the other for pierce delay. Both values should be set in your code but you can tweak it a little from there to dial it in. Once you have it how you want you can then alter your program code for next time. Eventually you will get to a point of just loading the file and cutting. I always include the power value in my file name so when I load the file I know where to set my power or change nozzles.

Just to add also, when you get settings dialed in for different materials you will be able to create a new tool in fusion with those speeds. Not sure if you can duplicate and just change speed values or if you need to set up a whole new tool.