Razorweld45 Not Piercing Before Movement

so I’ve searched through the forums and cannot find my specific problem or an answer that would help diagnose my specific problem.

I have the razorweld45 that came with the crossfire pro kit, all of this arrived around July 2020 so it’s all the newest equipment.

my pierce delay was originally set at 0.5 seconds for 10 gauge steel, as Razorweld’s chart commands. however it would not finish piercing until the machine started moving. so I changed the pierce delay to 0.75 seconds, and it still is not finishing the pierce before the machine starts moving.

The only thing that I can think of is the pierce height is wrong, even though I’m using the defaults provided by FireControl’s plugin for Fusion.

for all of you who have successful pierces before the torch starts moving, what is your pierce delay and what is your pierce height? (10 gauge mild steel)

aside from the piercing problem, the torch makes excellent cuts.

thanks in advance for your help!

just increase the pierce delay until is actually pierces. You can also increase it on the fly in firecontrol.

Default pierce height is around .15 - .18

It’s all trial and error. what works for one with same set up may not be the same for another.

i’m not home right now, but i think it may be my pierce height. the torch is definitely at least 2-3x that high when it tries to pierce, then it drops down to cutting height. i wonder if the defaults in the FireControl Fusion plugin are wrong, i will check when i can get home to the machine and report back.

Check you plunge rate also…

where is that value located?
is that part of the FireControl plugin?
or hiding somewhere in Fusion?

Not sure in Fusion. But in sheetcam its in the tool setup I havent used fusion 360 in awhile for CAM

i would think it would be in the post processing menu before you hit post process. Haven’t used fusion in a while as well.

Thanks everyone for helping out, below are some screenshots.
I have no idea what is going wrong with my machine…
Am I seriously just going to have to use a pierce delay of 1+ seconds?
Why would razorweld provide bad settings in their cut chart?
First Two = FireControl’s default settings during Fusion POST.
The Rest = Cut path settings (just for reference, just in case)



there’s a delay from when firecontrol tells the torch to fire, to when the torch actually fires. it’s about .5 secs.

on the original table i had i set to .3 secs pierce delay and on the pro, i’ve had to up it to .8. running the CUT60 btw.

1 Like

I’d bump up the lead-in/lead-out values. Those are pretty much the same as the kerf and you’re likely to end up with divots. I usually use 0.1 to 0.12 depending on material.

yeah, i was cutting small holes so i didn’t have much of a choice… :frowning: but yeah i try to get at least 0.125 if i have the space

That’s my exception too. If I really want precise holes, I’ll do a drilling operation to get a peck in the hole’s center and then drill them out afterward. Someone posted a rule of thumb not to try cutting holes that were smaller than about a qtr inch diameter and after I started following his advice my life got way easier.

1 Like

that’s genius!!!

I do that as well with small holes… easy to setup and implement after.

@MotoRider42HC, did you ever get a definitive fix to this problem. I did about 30’ of cutting with no issues, then I started having the same issues you described. I am also running the same settings and have experimented with bumping up the PD to 1.5. still wont pierce till about .5-1" into the cut.


Sorry, I haven’t fired the machine up yet. I’m stuck on a welding project right now. But I absolutely will post an update when I have one.

okay so I finally got the chance to fire the machine back up tonight and it’s doing even worse than before. it seems like a completely random 50/50 chance that the machine will cut correctly.

it doesn’t seem to be piercing correctly at all. and then sometimes halfway through the cut the kerf will become extreme and then it will stop piercing all the way through the metal as it’s cutting, and then it’ll begin cutting normal again.

I am not joking when I’m saying it’s a 50/50 chance that I get it perfect cut or a completely worthless cut. I wasted a ton of 10ga steel tonight trying to test different settings.

I tried a pierced delay of 0.5, 1.0 and 1.5 with no luck or any visible changes. I also tried reducing the pierce height from 0.16 down to 0.12 and again no visible changes.

considering that I have barely made it through one 4x8 sheet of steel with this machine, and I can’t even get a decent cut 50% of the time, I’m sure you can imagine I am beyond upset at this point.

I have 100 psi going into the three-stage dryer which then goes into the plasma cutter that is factory set at 80 psi. I have confirmed that I have dry air and stable air pressure. I have confirmed that I have a good ground. I have confirmed that I have good arc voltage by using the torch height controller to check the arc voltage before I started cutting tonight.

if there is anyone who has had this problem and been able to solve it, please let me know.

if I had any hair left I’d be pulling it out right now. i’ve bought a $4,000 paperweight, apparently…

(pictures below)

here you can see it took a little over half an inch to pierce through

here it seems to have pierced fine but didn’t reach full cutting depth somehow until halfway

all these shapes are supposed to be closed loops

here it didn’t pierce or cut at all and then the torch just gave up

this path was cutting just fine but then the kerf started getting worse and worse until it stopped piercing and then all of a sudden it got better again for no reason

this was supposed to be a full circle and it went over an inch before it even pierced

after looking around on the forums for the 10th+ time, I decided to take apart the torch head and replace all the consumables. now it is piercing properly and cutting properly.

I am blown away that I had to replace the consumables after only one 4x8 sheet of steel. that can’t possibly be right???

and now I have a new problem where the torch will only fire about 50% of the time. I read through the forums and I took all the head apart and put it all back together this time just snugging it instead of tightening it, and now the torch is firing about 90% of the time, but the torch still isn’t behaving as it was when it was brand new, even though I have all brand new consumables and I’ve checked everything top to bottom.

this is beyond frustrating, and I have wasted so much steel yesterday and today.

Did you replace the swirl ring? It is a consumable and the electrode has to move up and down in it very freely or it will cause misfires. If those are aftermarket consumables then this will also cause misfires. If they are Hypertherm consumables you must use all Hypertherm consumables. Hypertherm does not recommend using their consumables on that torch.You can not mix them with the after market stuff.

1 Like

I only replaced the three pieces shown in the picture, did I miss something?

does it make sense to you that I had to replace all of this after only one 4x8 sheet of steel? The cost of all this stuff was more than the sheet of steel. :sob:

I purchased all of the consumables directly from this website for the razorweld45 that came with the pro kit. I would hope they sold me good product?